<!DOCTYPE html>
<html class="no-js" lang="en-US"
 xmlns:og="http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.movienewz.com/xmlrpc.php">

  <title>Avatar 5 (2025) Movie Trailer, Release Date, Cast and Photos</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Avatar 5 movie trailer, release date, photos, cast starring Sam Worthington and Zoe Saldana. The fifth installment marks the conclusion of James Cameron&#039;s Avatar saga."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.movienewz.com/avatar-5/" />
<link rel="publisher" href="https://plus.google.com/+Movienewz/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Avatar 5 (2025) Movie Trailer, Release Date, Cast and Photos" />
<meta property="og:description" content="Avatar 5 movie trailer, release date, photos, cast starring Sam Worthington and Zoe Saldana. The fifth installment marks the conclusion of James Cameron&#039;s Avatar saga." />
<meta property="og:url" content="http://www.movienewz.com/avatar-5/" />
<meta property="og:site_name" content="Movienewz.com" />
<meta property="article:publisher" content="https://www.facebook.com/Movienewz" />
<meta property="article:tag" content="Avatar" />
<meta property="article:tag" content="Avatar 5" />
<meta property="article:tag" content="Fantasy" />
<meta property="article:tag" content="Sam Worthington" />
<meta property="article:tag" content="Sci-Fi" />
<meta property="article:tag" content="Sigourney Weaver" />
<meta property="article:tag" content="Stephen Lang" />
<meta property="article:tag" content="Zoe Saldana" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2017-04-24T13:09:39-04:00" />
<meta property="fb:admins" content="100001582695226" />
<meta property="og:image" content="http://www.movienewz.com/wp-content/uploads/2017/04/avatar-5.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="425" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Feed" href="http://www.movienewz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Comments Feed" href="http://www.movienewz.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,300italic,300,400italic,700&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Avatar 5 Comments Feed" href="http://www.movienewz.com/avatar-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movienewz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700+Roboto+Condensed:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://www.movienewz.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.movienewz.com/wp-content/themes/hueman/style.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.movienewz.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.movienewz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.movienewz.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-46189482-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46189482-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.movienewz.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.movienewz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movienewz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movienewz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.movienewz.com/?p=116640' />
<link rel="alternate" type="application/json+oembed" href="http://www.movienewz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.movienewz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!-- AFS Analytics V7- WordPress Plugin 3.11 -->
<script type="text/javascript">(function(i,s,o,g,r,a,m){i['AfsAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//code.afsanalytics.com/js/analytics.js','aa');
aa("create", "00906122","auto");
aa("set","title","Avatar 5");
aa("set", "autotrack", "on");
aa("set", "autotrack.insideclick", "dataset");
aa("send", "pageview");
</script>
<!-- End AFS Analytics -->
<meta property="fb:app_id" content="214777241904956"/><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.movienewz.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '116640';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Avatar+5';
	window._wp_rp_post_tags = ['fantasy', 'sam+worthington', 'sci-fi', 'sigourney+weaver', 'stephen+lang', 'avatar', 'zoe+saldana', 'avatar+5', 'film', 'movie+news', 'jame', 'worthington', 'avatar', 'weaver', '3d', 'saldana', 'anim', 'movi', 'sigournei', 'moon', 'fiction', 'zoe', 'cameron', 'pandora', 'fantasi'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<style type='text/css' media='screen'>
	h1{ font-family:"Open Sans Condensed", arial, sans-serif;}
	h2{ font-family:"Open Sans Condensed", arial, sans-serif;}
	blockquote{ font-family:"Roboto Condensed", arial, sans-serif;}
	p{ font-family:"Roboto Condensed", arial, sans-serif;}
	li{ font-family:"Roboto Condensed", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/wp-content/themes/hueman/img/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon.png" />
<style type="text/css">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-family:'Roboto Condensed', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.container-inner { max-width: 1120px; }.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #3b8dbd; }
.s2 .sidebar-top,.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.s2 .widget_calendar caption{ background-color: #3b8dbd; }.s2 .alx-tabs-nav li.active a { border-bottom-color: #3b8dbd; }
.post-comments span:before { border-right-color: #3b8dbd; }
        #header { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #000000; }
}
        .site-title a img { max-height: 68px; }</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.movienewz.com/?custom-css=4f94553daf" />
		</head>

<body class="post-template-default single single-post postid-116640 single-format-standard wp-custom-logo col-2cl full-width unknown">

<div id="wrapper">

  
  <header id="header">
    <div class="container group">
        <div class="container-inner">
            
        <div class="group pad">
                  <p class="site-title"><a class="custom-logo-link" href="http://www.movienewz.com/" rel="home"><img src="http://www.movienewz.com/wp-content/uploads/2017/02/movienewz_logo.jpg" alt="Movienewz.com"></a></p>
                
	<div class="top-banner">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<!-- 728x90 img ad -->
	<ins class="adsbygoogle"
	     style="display:inline-block;width:728px;height:90px"
	     data-ad-client="ca-pub-2938795153909145"
	     data-ad-slot="8393965514"></ins>
	<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
	</div>

                      <div id="header-widgets">
                          </div><!--/#header-ads-->
          
        </div>
      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container">
            <ul id="menu-categories" class="nav container-inner group"><li id="menu-item-89017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89017"><a href="http://www.movienewz.com/">Home</a></li>
<li id="menu-item-87934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87934"><a href="http://www.movienewz.com/movie-news/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-115180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115180"><a href="http://www.movienewz.com/film/">Films</a></li>
	<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88068"><a href="http://www.movienewz.com/movie-news/">News</a></li>
	<li id="menu-item-87929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87929"><a href="http://www.movienewz.com/movie-trailers/">Trailers</a></li>
	<li id="menu-item-87931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87931"><a href="http://www.movienewz.com/movie-pictures/">Photos</a></li>
	<li id="menu-item-88014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88014"><a href="http://www.movienewz.com/tag/movie-posters/">Posters</a></li>
	<li id="menu-item-88012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88012"><a href="http://www.movienewz.com/reviews/">Reviews</a></li>
	<li id="menu-item-87948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87948"><a href="http://www.movienewz.com/movies/">Database</a></li>
</ul>
</li>
<li id="menu-item-88070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88070"><a href="http://www.movienewz.com/dvd-news/">Blu-rays &#038; DVDs</a>
<ul class="sub-menu">
	<li id="menu-item-88066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88066"><a href="http://www.movienewz.com/dvd-news/">News</a></li>
	<li id="menu-item-89183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89183"><a href="http://www.movienewz.com/dvd-calendar/">Release Dates</a></li>
</ul>
</li>
<li id="menu-item-89201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89201"><a href="http://www.movienewz.com/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-89203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89203"><a href="http://www.movienewz.com/tv/tv-news/">News</a></li>
	<li id="menu-item-89207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89207"><a href="http://www.movienewz.com/tv/tv-trailers/">Trailers</a></li>
	<li id="menu-item-89204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89204"><a href="http://www.movienewz.com/tv/tv-photos/">Photos</a></li>
	<li id="menu-item-89206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89206"><a href="http://www.movienewz.com/tv/tv-shows/">Shows</a></li>
	<li id="menu-item-89202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89202"><a href="http://www.movienewz.com/tv/tv-movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-87938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87938"><a href="http://www.movienewz.com/celebrities/">Celebrity</a></li>
<li id="menu-item-89299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89299"><a href="http://www.movienewz.com/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89300"><a href="http://www.movienewz.com/music/music-news/">News</a></li>
	<li id="menu-item-89301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89301"><a href="http://www.movienewz.com/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88010"><a href="http://www.movienewz.com/technology/">Tech</a></li>
<li id="menu-item-105645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105645"><a href="http://www.movienewz.com/?s=search"><i class="fa fa-search"></i></a></li>
</ul>          </div>
        </nav><!--/#nav-header-->
      
    </div><!--/.container-inner-->
      </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="http://www.movienewz.com/film/" rel="category tag">Film</a> <span>/</span> <a href="http://www.movienewz.com/movie-news/" rel="category tag">Movie News</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-116640 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-news tag-avatar tag-avatar-5 tag-fantasy tag-sam-worthington tag-sci-fi tag-sigourney-weaver tag-stephen-lang tag-zoe-saldana">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Avatar 5</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
   </span> &middot;
                            <time class="published" datetime="April 24, 2017">April 24, 2017&nbsp;</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p><script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "8078953516";
    google_ad_width = 468;
    google_ad_height = 15;
</script>
<!-- 468x15-film-ad -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br />
Sam Worthington, Zoe Saldana and Sigourney Weaver star in <strong>Avatar 5</strong>. 20th Century Fox and Lightstorm Entertainment have announced a Dec. 19, 2025 release date for the conclusion of James Cameron&#8217;s Avatar saga.<span id="more-116640"></span></p>
<div class="clr"></div>
<p><img class="poster" alt="Avatar 5 movie poster" src="http://www.movienewz.com/img/films/avatar_2_poster.jpg" width="200" height="297" /><span class="moviedetails"><strong>Release Date:</strong> December 19, 2025 (2D, 3D, IMAX 3D)</span><br />
<span class="moviedetails"><strong>Studio:</strong> 20th Century Fox</span><br />
<span class="moviedetails"><strong>Genre:</strong> Action, Adventure, Animation, Science Fiction, Fantasy, Sequel</span><br />
<span class="moviedetails"><strong>Director:</strong> James Cameron</span><br />
<span class="moviedetails"><strong>Screenwriter:</strong> Josh Friedman, James Cameron</span><br />
<span class="moviedetails"><strong>Cast:</strong> Sam Worthington, Zoe Saldana, Sigourney Weaver, Stephen Lang</span><br />
<span class="moviedetails"><strong>Running Time:</strong> Unknown</span><br />
<span class="moviedetails"><strong>MPAA Rating:</strong> Not yet rated</span><br />
<span class="moviedetails"><strong>Official Website:</strong> <a title="Avatar 5 official website" href="#">AvatarMovie.com</a></span></p>
<div class="clr"></div>
<h4>Plot Summary</h4>
<p>James Cameron&#8217;s AVATAR saga concludes with this fifth installment. AVATAR 5 will take viewers on a fantastic new journey of awe-inspiring alien worlds and epic battles all through the eyes of Jake Sully, a former Marine confined to a wheelchair, reborn in his avatar form. AVATAR 5 will possibly dive beneath the oceans of Pandora, and explore neighboring moons with plans to push the boundaries of CGI and digital 3-D technology.</p>
<h4>Movie Trailer</h4>
<p><strong>Avatar 5 Trailer</strong> (TBA)<br />
<script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "8078953516";
    google_ad_width = 468;
    google_ad_height = 15;
</script>
<!-- 468x15-film-ad -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br />
<script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "1252097114";
    google_ad_width = 336;
    google_ad_height = 280;
</script>
<!-- 336x280 img ad -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Headlines</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-116632" data-post-type="none" ><a href="http://www.movienewz.com/avatar-4/" class="wp_rp_title">Avatar 4</a></li><li data-position="1" data-poid="in-116622" data-post-type="none" ><a href="http://www.movienewz.com/avatar-3/" class="wp_rp_title">Avatar 3</a></li><li data-position="2" data-poid="in-116612" data-post-type="none" ><a href="http://www.movienewz.com/avatar-2-movie-trailer/" class="wp_rp_title">Avatar 2</a></li><li data-position="3" data-poid="in-22060" data-post-type="none" ><a href="http://www.movienewz.com/avatar-special-edition/" class="wp_rp_title">Avatar: Special Edition</a></li><li data-position="4" data-poid="in-25764" data-post-type="none" ><a href="http://www.movienewz.com/avatar-blu-ray-3d/" class="wp_rp_title">Avatar Blu-ray 3D</a></li><li data-position="5" data-poid="in-15213" data-post-type="none" ><a href="http://www.movienewz.com/avatar/" class="wp_rp_title">Avatar</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.movienewz.com/avatar-5/" data-a2a-title="Avatar 5"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_stumbleupon" href="http://www.addtoany.com/add_to/stumbleupon?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="StumbleUpon" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_delicious" href="http://www.addtoany.com/add_to/delicious?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Delicious" rel="nofollow" target="_blank"></a><a class="a2a_button_google_gmail" href="http://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Google Gmail" rel="nofollow" target="_blank"></a><a class="a2a_button_outlook_com" href="http://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Outlook.com" rel="nofollow" target="_blank"></a><a class="a2a_button_yahoo_mail" href="http://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="Yahoo Mail" rel="nofollow" target="_blank"></a><a class="a2a_button_aol_mail" href="http://www.addtoany.com/add_to/aol_mail?linkurl=http%3A%2F%2Fwww.movienewz.com%2Favatar-5%2F&amp;linkname=Avatar%205" title="AOL Mail" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.movienewz.com/avatar-5/></fb:comments-count> comment count</p><div class="fb-comments" data-href="http://www.movienewz.com/avatar-5/" data-numposts="10" data-width="" data-colorscheme="light"></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="http://www.movienewz.com/tag/avatar/" rel="tag">Avatar</a><a href="http://www.movienewz.com/tag/avatar-5/" rel="tag">Avatar 5</a><a href="http://www.movienewz.com/tag/fantasy/" rel="tag">Fantasy</a><a href="http://www.movienewz.com/tag/sam-worthington/" rel="tag">Sam Worthington</a><a href="http://www.movienewz.com/tag/sci-fi/" rel="tag">Sci-Fi</a><a href="http://www.movienewz.com/tag/sigourney-weaver/" rel="tag">Sigourney Weaver</a><a href="http://www.movienewz.com/tag/stephen-lang/" rel="tag">Stephen Lang</a><a href="http://www.movienewz.com/tag/zoe-saldana/" rel="tag">Zoe Saldana</a></p>




<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-109999 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-trailers tag-adam-driver tag-jaeden-lieberher tag-joel-edgerton tag-kirsten-dunst tag-michael-shannon tag-midnight-special tag-sci-fi">

			<div class="post-thumbnail">
				<a href="http://www.movienewz.com/midnight-special/" title="Midnight Special">
					<img width="520" height="245" src="http://www.movienewz.com/wp-content/uploads/2015/11/midnight-special-trailer-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.movienewz.com/wp-content/uploads/2015/11/midnight-special-trailer-520x245.jpg 520w, http://www.movienewz.com/wp-content/uploads/2015/11/midnight-special-trailer-720x340.jpg 720w, http://www.movienewz.com/wp-content/uploads/2015/11/midnight-special-trailer.jpg 900w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.movienewz.com/midnight-special/" rel="bookmark" title="Midnight Special">Midnight Special</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					
  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
    </span> &middot; Published <span class="published">November 20, 2015</span>
     &middot; Last modified <span class="updated">March 22, 2016</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-69719 post type-post status-publish format-standard has-post-thumbnail hentry category-tv-shows tag-robbie-amell tag-sci-fi tag-supernatural tag-the-tomorrow-people">

			<div class="post-thumbnail">
				<a href="http://www.movienewz.com/the-tomorrow-people/" title="The Tomorrow People">
					<img width="520" height="245" src="http://www.movienewz.com/wp-content/uploads/2013/06/the-tomorrow-people-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.movienewz.com/wp-content/uploads/2013/06/the-tomorrow-people-520x245.jpg 520w, http://www.movienewz.com/wp-content/uploads/2013/06/the-tomorrow-people-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.movienewz.com/the-tomorrow-people/" rel="bookmark" title="The Tomorrow People">The Tomorrow People</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					
  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
    </span> &middot; Published <span class="published">June 17, 2013</span>
     &middot; Last modified <span class="updated">January 5, 2015</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-87444 post type-post status-publish format-standard hentry category-movie-pictures tag-anna-kendrick tag-chris-pine tag-emily-blunt tag-fantasy tag-into-the-woods tag-james-corden tag-johnny-depp tag-meryl-streep">

			<div class="post-thumbnail">
				<a href="http://www.movienewz.com/into-the-woods-movie-photos/" title="New Photos From Disney&#8217;s Into the Woods, Starring Meryl Streep and Emily Blunt">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="58feb68a2ee31" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#58feb68a2ee31' ).animateSvg();
              });
            } else { $( '#58feb68a2ee31' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="New Photos From Disney&#8217;s Into the Woods, Starring Meryl Streep and Emily Blunt" data-hu-post-id="58feb68a2ee31" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.movienewz.com/into-the-woods-movie-photos/" rel="bookmark" title="New Photos From Disney&#8217;s Into the Woods, Starring Meryl Streep and Emily Blunt">New Photos From Disney&#8217;s Into the Woods, Starring Meryl Streep and Emily Blunt</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					
  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
    </span> &middot; Published <span class="published">July 30, 2014</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->


          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/movienewz" target="_blank"  style="color:"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/Movienewz" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+Movienewz/posts" target="_blank"  style="color:"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Tumblr" href="http://movienewz.tumblr.com/" target="_blank"  style="color:"><i class="fa fa-tumblr"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="RSS Feed" href="http://www.movienewz.com/feed/"   style="color:"><i class="fa fa-rss"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="YouTube" href="https://www.youtube.com/channel/UCvYIpz9AK8RoihtCgAedl9g"   style="color:"><i class="fa fa-youtube"></i></a></li></ul>  			</div>
			
			
			
			<div id="search-5" class="widget widget_search"><form method="get" class="searchform themeform" action="http://www.movienewz.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.movienewz.com/x-men-dark-phoenix/">X-Men: Dark Phoenix</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/x-men-the-new-mutants/">X-Men: The New Mutants</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/deadpool-2/">Fox Announces Official Deadpool 2 Release Date</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/avatar-5/">Avatar 5</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/avatar-4/">Avatar 4</a>
						</li>
				</ul>
		</div>		<div id="linkcat-952" class="widget widget_links"><h3 class="widget-title">Top Trailers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.movienewz.com/alien-covenant/">Alien: Covenant Trailer</a></li>
<li><a href="http://www.movienewz.com/annabelle-2/">Annabelle 2 Trailer</a></li>
<li><a href="http://www.movienewz.com/baywatch-movie/">Baywatch Trailer</a></li>
<li><a href="http://www.movienewz.com/blade-runner-2/">Blade Runner 2 Trailer</a></li>
<li><a href="http://www.movienewz.com/cars-3-trailer-next-generation-extended-look/">Cars 3 Trailer</a></li>
<li><a href="http://www.movienewz.com/deadpool-2/">Deadpool 2 Trailer</a></li>
<li><a href="http://www.movienewz.com/despicable-me-3/">Despicable Me 3 Trailer</a></li>
<li><a href="http://www.movienewz.com/the-emoji-movie-trailer/">Emoji Movie Trailer</a></li>
<li><a href="http://www.movienewz.com/the-fate-of-the-furious/">Fate of the Furious Trailer</a></li>
<li><a href="http://www.movienewz.com/guardians-of-the-galaxy-2/">Guardians of the Galaxy Vol. 2 Trailer</a></li>
<li><a href="http://www.movienewz.com/it/">IT Trailer</a></li>
<li><a href="http://www.movienewz.com/justice-league/">Justice League Trailer</a></li>
<li><a href="http://www.movienewz.com/knights-of-the-round-table-king-arthur/">King Arthur: Legend of the Sword Trailer</a></li>
<li><a href="http://www.movienewz.com/kingsman-2-trailer/">Kingsman 2 Trailer</a></li>
<li><a href="http://www.movienewz.com/the-mummy/">Mummy Trailer</a></li>
<li><a href="http://www.movienewz.com/pirates-of-the-caribbean-dead-men-tell-no-tales/">Pirates of the Caribbean 5 Trailer</a></li>
<li><a href="http://www.movienewz.com/marvels-spider-man/">Spider-Man: Homecoming Trailer</a></li>
<li><a href="http://www.movienewz.com/star-wars-the-last-jedi-trailer/">Star Wars: The Last Jedi Trailer</a></li>
<li><a href="http://www.movienewz.com/thor-ragnarok/">Thor: Ragnarok Trailer</a></li>
<li><a href="http://www.movienewz.com/transformers-the-last-knight/">Transformers: The Last Knight Trailer</a></li>
<li><a href="http://www.movienewz.com/valerian-and-the-city-of-a-thousand-planets/">Valerian and the City Trailer</a></li>
<li><a href="http://www.movienewz.com/war-for-the-planet-of-the-apes/">War for the Planet of the Apes Trailer</a></li>
<li><a href="http://www.movienewz.com/wonder-woman/">Wonder Woman Trailer</a></li>

	</ul>
</div>
<div id="linkcat-4623" class="widget widget_links"><h3 class="widget-title">Coming Soon</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.movienewz.com/a-wrinkle-in-time-movie/">A Wrinkle in Time</a></li>
<li><a href="http://www.movienewz.com/alita-battle-angel/">Alita: Battle Angel</a></li>
<li><a href="http://www.movienewz.com/ant-man-and-the-wasp/">Ant-Man and the Wasp</a></li>
<li><a href="http://www.movienewz.com/aquaman/">Aquaman</a></li>
<li><a href="http://www.movienewz.com/avatar-2-movie-trailer/">Avatar 2</a></li>
<li><a href="http://www.movienewz.com/avengers-infinity-war-part-1/">Avengers: Infinity War</a></li>
<li><a href="http://www.movienewz.com/bad-boys-3/">Bad Boys 3</a></li>
<li><a href="http://www.movienewz.com/black-panther/">Black Panther</a></li>
<li><a href="http://www.movienewz.com/captain-marvel/">Captain Marvel</a></li>
<li><a href="http://www.movienewz.com/the-dark-tower-trailer/">Dark Tower</a></li>
<li><a href="http://www.movienewz.com/fantastic-beasts-and-where-to-find-them-2-trailer/">Fantastic Beasts and Where to Find Them 2</a></li>
<li><a href="http://www.movienewz.com/fast-and-furious-9-trailer/%20">Fast and Furious 9</a></li>
<li><a href="http://www.movienewz.com/fifty-shades-freed/">Fifty Shades Freed</a></li>
<li><a href="http://www.movienewz.com/the-girl-in-the-spiders-web-movie-moving-forward/">Girl in the Spider&#039;s Web</a></li>
<li><a href="http://www.movienewz.com/gnomeo-juliet-sherlock-gnomes/">Gnomeo &amp; Juliet: Sherlock Gnomes</a></li>
<li><a href="http://www.movienewz.com/godzilla-king-of-the-monsters/">Godzilla: King of the Monsters</a></li>
<li><a href="http://www.movienewz.com/the-greatest-showman-trailer/">Greatest Showman, The</a></li>
<li><a href="http://www.movienewz.com/star-wars-han-solo/">Han Solo: A Star Wars Story</a></li>
<li><a href="http://www.movienewz.com/i-tonya/">I, Tonya</a></li>
<li><a href="http://www.movienewz.com/jumanji-2-trailer/">Jumanji 2</a></li>
<li><a href="http://www.movienewz.com/jurassic-world-2/">Jurassic World 2</a></li>
<li><a href="http://www.movienewz.com/mary-poppins-returns/">Mary Poppins Returns</a></li>
<li><a href="http://www.movienewz.com/maze-runner-the-death-cure/">Maze Runner: The Death Cure</a></li>
<li><a href="http://www.movienewz.com/mission-impossible-6/">Mission: Impossible 6</a></li>
<li><a href="http://www.movienewz.com/mortal-engines-trailer/">Mortal Engines</a></li>
<li><a href="http://www.movienewz.com/mulan/">Mulan</a></li>
<li><a href="http://www.movienewz.com/oceans-eight/">Ocean&#039;s Eight</a></li>
<li><a href="http://www.movienewz.com/pacific-rim-2/">Pacific Rim: Uprising</a></li>
<li><a href="http://www.movienewz.com/predator-4/">Predator 4</a></li>
<li><a href="http://www.movienewz.com/ready-player-one/">Ready Player One</a></li>
<li><a href="http://www.movienewz.com/terminator-6-trailer/">Terminator 6</a></li>
<li><a href="http://www.movienewz.com/the-incredibles-2/">The Incredibles 2</a></li>
<li><a href="http://www.movienewz.com/tomb-raider-movie-2018/">Tomb Raider (2018)</a></li>
<li><a href="http://www.movienewz.com/toy-story-4-movie/">Toy Story 4</a></li>
<li><a href="http://www.movienewz.com/underworld-6/">Underworld 6</a></li>
<li><a href="http://www.movienewz.com/wreck-it-ralph-2/">Wreck-It Ralph 2</a></li>

	</ul>
</div>
<div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Movienewz.com</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Stay up to date! Enter your email address to receive new posts in your inbox.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.movienewz.com/avatar-5/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
          <nav class="nav-container group" id="nav-footer">
        <div class="nav-toggle"><i class="fa fa-bars"></i></div>
        <div class="nav-text"><!-- put your mobile menu text here --></div>
        <div class="nav-wrap"></div>
      </nav><!--/#nav-footer-->
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>Movienewz.com &copy; 2017. All Rights Reserved.</p>
                          </div><!--/#copyright-->

            
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/movienewz" target="_blank"  style="color:"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/Movienewz" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+Movienewz/posts" target="_blank"  style="color:"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Tumblr" href="http://movienewz.tumblr.com/" target="_blank"  style="color:"><i class="fa fa-tumblr"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="RSS Feed" href="http://www.movienewz.com/feed/"   style="color:"><i class="fa fa-rss"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="YouTube" href="https://www.youtube.com/channel/UCvYIpz9AK8RoihtCgAedl9g"   style="color:"><i class="fa fa-youtube"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

		<!-- Advertising Manager v3.5.3 (1.112 seconds.) -->
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!--[if lt IE 9]>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=214777241904956&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'6548450',post:'116640',tz:'-4',srv:'www.movienewz.com'} ]);
	_stq.push([ 'clickTrackerInit', '6548450', '116640' ]);
</script>
</body>
</html>
