<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.movienewz.com/xmlrpc.php">

  <title>Fantasy Island Movie Release Date, Cast, News, Plot, Set Photos</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Michael Pena, Lucy Hale and Jimmy O. Yang star in Sony Pictures and Blumhouse Productions horror-thriller version of Fantasy Island, based on the 70s and 80s ABC TV series."/>
<link rel="canonical" href="http://www.movienewz.com/fantasy-island-movie/" />
<link rel="publisher" href="https://plus.google.com/+Movienewz/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ze Plane! Ze Plane! Fantasy Island Movie Lands 2020 Release Date" />
<meta property="og:description" content="Michael Pena, Lucy Hale and Jimmy O. Yang star in Sony Pictures and Blumhouse Productions horror-thriller version of Fantasy Island, based on the 70s and 80s ABC TV series." />
<meta property="og:url" content="http://www.movienewz.com/fantasy-island-movie/" />
<meta property="og:site_name" content="Movienewz.com" />
<meta property="article:publisher" content="https://www.facebook.com/Movienewz" />
<meta property="article:tag" content="Fantasy Island" />
<meta property="article:tag" content="Horror" />
<meta property="article:tag" content="Lucy Hale" />
<meta property="article:tag" content="Michael Peña" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2018-12-02T12:48:46-05:00" />
<meta property="article:modified_time" content="2018-12-02T12:49:56-05:00" />
<meta property="og:updated_time" content="2018-12-02T12:49:56-05:00" />
<meta property="og:image" content="http://www.movienewz.com/wp-content/uploads/2018/12/fantasy_island_movie_photo_1.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="608" />
<meta property="og:image:alt" content="fantasy island movie photo" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Feed" href="http://www.movienewz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Comments Feed" href="http://www.movienewz.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,300italic,300,400italic,700&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Ze Plane! Ze Plane! Fantasy Island Movie Lands 2020 Release Date Comments Feed" href="http://www.movienewz.com/fantasy-island-movie/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46189482-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46189482-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movienewz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.movienewz.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.movienewz.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.82' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.movienewz.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://www.movienewz.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.26' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Roboto Condensed', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.container-inner { max-width: 1120px; }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #3b8dbd; }
::-moz-selection { background-color: #3b8dbd; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #3b8dbd; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #3b8dbd; }.post-format .format-container { border-color: #3b8dbd; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #3b8dbd!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #3b8dbd; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #3b8dbd; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #3b8dbd; }
.post-comments span:before { border-right-color: #3b8dbd; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #000000}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #000000; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #000000; background-color: rgba(0,0,0,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #000000; background-color: rgba(0,0,0,0.95) }#header { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #000000; }
}
        #header #nav-mobile { background-color: #000000; }.is-scrolled #header #nav-mobile { background-color: #000000; background-color: rgba(0,0,0,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #000000; }
}
        .site-title a img { max-height: 90px; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.movienewz.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.movienewz.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://www.movienewz.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.movienewz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.movienewz.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.movienewz.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.5'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.5'></script>
<link rel='https://api.w.org/' href='http://www.movienewz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movienewz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movienewz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/prtya-vXc' />
<link rel="alternate" type="application/json+oembed" href="http://www.movienewz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movienewz.com%2Ffantasy-island-movie%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.movienewz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movienewz.com%2Ffantasy-island-movie%2F&#038;format=xml" />
<!-- AFS Analytics V7- WordPress Plugin 3.33 -->
<script type="text/javascript">(function(i,s,o,g,r,a,m){i['AfsAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//code.afsanalytics.com/js2/analytics.js','aa');
aa("create", "00906122","auto");
aa("set","title","Fantasy Island Movie");
aa("set", "autotrack", "on");
aa("set", "autotrack.insideclick", "dataset");
aa("send", "pageview");
</script>
<!-- End AFS Analytics -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/wp-content/themes/hueman/img/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.movienewz.com/?custom-css=8908d9535c" />
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>

<body class="post-template-default single single-post postid-122834 single-format-image wp-custom-logo cookies-not-set col-2cl full-width header-desktop-sticky header-mobile-sticky unknown">

<div id="wrapper">

  
  <header id="header" class="top-menu-mobile-on one-mobile-menu top_menu header-ads-desktop header-ads-mobile topbar-transparent no-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky no-menu-assigned" id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header">                  <p class="site-title"><a class="custom-logo-link" href="http://www.movienewz.com/" rel="home" title="Movienewz.com | Home page"><img src="http://www.movienewz.com/wp-content/uploads/2017/02/movienewz_logo.jpg" alt="Movienewz.com"></a></p>
                </div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                  <ul class="nav container-inner group mobile-search">
                            <li>
                  <form method="get" class="searchform themeform" action="http://www.movienewz.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>                </li>
                      </ul>
                <ul id="menu-categories" class="nav container-inner group"><li id="menu-item-89017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89017"><a href="http://www.movienewz.com/">Home</a></li>
<li id="menu-item-87934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87934"><a href="http://www.movienewz.com/movie-news/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-115180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115180"><a href="http://www.movienewz.com/film/">Films</a></li>
	<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88068"><a href="http://www.movienewz.com/movie-news/">News</a></li>
	<li id="menu-item-87929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87929"><a href="http://www.movienewz.com/movie-trailers/">Trailers</a></li>
	<li id="menu-item-87931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87931"><a href="http://www.movienewz.com/movie-pictures/">Photos</a></li>
	<li id="menu-item-88014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88014"><a href="http://www.movienewz.com/tag/movie-posters/">Posters</a></li>
	<li id="menu-item-88012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88012"><a href="http://www.movienewz.com/reviews/">Reviews</a></li>
	<li id="menu-item-87948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87948"><a href="http://www.movienewz.com/movies/">Database</a></li>
</ul>
</li>
<li id="menu-item-88070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88070"><a href="http://www.movienewz.com/dvd-news/">Blu-rays &#038; DVDs</a>
<ul class="sub-menu">
	<li id="menu-item-88066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88066"><a href="http://www.movienewz.com/dvd-news/">News</a></li>
	<li id="menu-item-89183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89183"><a href="http://www.movienewz.com/dvd-calendar/">Release Dates</a></li>
</ul>
</li>
<li id="menu-item-89201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89201"><a href="http://www.movienewz.com/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-89203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89203"><a href="http://www.movienewz.com/tv/tv-news/">News</a></li>
	<li id="menu-item-89207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89207"><a href="http://www.movienewz.com/tv/tv-trailers/">Trailers</a></li>
	<li id="menu-item-89204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89204"><a href="http://www.movienewz.com/tv/tv-photos/">Photos</a></li>
	<li id="menu-item-89206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89206"><a href="http://www.movienewz.com/tv/tv-shows/">Shows</a></li>
	<li id="menu-item-89202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89202"><a href="http://www.movienewz.com/tv/tv-movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-87938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87938"><a href="http://www.movienewz.com/celebrities/">Celebrity</a></li>
<li id="menu-item-89299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89299"><a href="http://www.movienewz.com/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89300"><a href="http://www.movienewz.com/music/music-news/">News</a></li>
	<li id="menu-item-89301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89301"><a href="http://www.movienewz.com/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88010"><a href="http://www.movienewz.com/technology/">Tech</a></li>
<li id="menu-item-105645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105645"><a href="http://www.movienewz.com/?s=search"><i class="fa fa-search"></i></a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
  
  <div class="container group">
        <div class="container-inner">

                    <div class="group pad central-header-zone">
                  <div class="logo-tagline-group">
                                        <p class="site-title"><a class="custom-logo-link" href="http://www.movienewz.com/" rel="home" title="Movienewz.com | Home page"><img src="http://www.movienewz.com/wp-content/uploads/2018/09/movienewz_logo-2.jpg" alt="Movienewz.com"></a></p>
                                      					  
					                    </div>
  
                  			  
		  
                      <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-2">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-categories-1" class="nav container-inner group"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89017"><a href="http://www.movienewz.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-87934"><a href="http://www.movienewz.com/movie-news/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115180"><a href="http://www.movienewz.com/film/">Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88068"><a href="http://www.movienewz.com/movie-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87929"><a href="http://www.movienewz.com/movie-trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87931"><a href="http://www.movienewz.com/movie-pictures/">Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88014"><a href="http://www.movienewz.com/tag/movie-posters/">Posters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88012"><a href="http://www.movienewz.com/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87948"><a href="http://www.movienewz.com/movies/">Database</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88070"><a href="http://www.movienewz.com/dvd-news/">Blu-rays &#038; DVDs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88066"><a href="http://www.movienewz.com/dvd-news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89183"><a href="http://www.movienewz.com/dvd-calendar/">Release Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89201"><a href="http://www.movienewz.com/tv/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89203"><a href="http://www.movienewz.com/tv/tv-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89207"><a href="http://www.movienewz.com/tv/tv-trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89204"><a href="http://www.movienewz.com/tv/tv-photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89206"><a href="http://www.movienewz.com/tv/tv-shows/">Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89202"><a href="http://www.movienewz.com/tv/tv-movies/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87938"><a href="http://www.movienewz.com/celebrities/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89299"><a href="http://www.movienewz.com/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89300"><a href="http://www.movienewz.com/music/music-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89301"><a href="http://www.movienewz.com/music/music-videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88010"><a href="http://www.movienewz.com/technology/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105645"><a href="http://www.movienewz.com/?s=search"><i class="fa fa-search"></i></a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="http://www.movienewz.com/featured/" rel="category tag">Featured</a> <span>/</span> <a href="http://www.movienewz.com/film/" rel="category tag">Film</a> <span>/</span> <a href="http://www.movienewz.com/movie-news/" rel="category tag">Movie News</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-122834 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-film category-movie-news tag-fantasy-island tag-horror tag-lucy-hale tag-michael-pena post_format-post-format-image">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Ze Plane! Ze Plane! Fantasy Island Movie Lands 2020 Release Date</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://www.movienewz.com/author/johnv/" title="Posts by John V" rel="author">John V</a></span>
   </span>
                            On <time class="published" datetime="December 2, 2018">December 2, 2018              &nbsp;</time>
               </p>
      



  	<div class="post-format">
  		<div class="image-container">
  			<img width="720" height="405" src="http://www.movienewz.com/wp-content/uploads/2018/12/fantasy_island_movie_photo_1-720x405.jpg" class="attachment-thumb-large size-thumb-large wp-post-image" alt="fantasy island movie photo" srcset="http://www.movienewz.com/wp-content/uploads/2018/12/fantasy_island_movie_photo_1-720x405.jpg 720w, http://www.movienewz.com/wp-content/uploads/2018/12/fantasy_island_movie_photo_1-768x432.jpg 768w, http://www.movienewz.com/wp-content/uploads/2018/12/fantasy_island_movie_photo_1-520x293.jpg 520w, http://www.movienewz.com/wp-content/uploads/2018/12/fantasy_island_movie_photo_1-1280x720.jpg 1280w, http://www.movienewz.com/wp-content/uploads/2018/12/fantasy_island_movie_photo_1.jpg 1080w" sizes="(max-width: 720px) 100vw, 720px" />  		</div>
	</div>






      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
		<script type="text/javascript">
		    google_ad_client = "ca-pub-2938795153909145";
		    google_ad_slot = "5300898315";
		    google_ad_width = 468;
		    google_ad_height = 60;
		</script>
		<!-- 468x60 text film -->
		<script type="text/javascript"
		src="//pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>
          <div class="at-above-post addthis_tool" data-url="http://www.movienewz.com/fantasy-island-movie/"></div><p>Michael Pena, Lucy Hale and Jimmy O. Yang star in Sony Pictures and Blumhouse Productions horror-thriller version of <strong>Fantasy Island</strong>, based on the 70s and 80s ABC TV series. The studios have set the &#8216;Fantasy Island&#8217; movie release date on February 28, 2020. <a href="/subscribe/">Subscribe</a> or bookmark to get the latest &#8216;Fantasy Island&#8217; movie cast news, set photos and to be the first to watch the trailer.<span id="more-122834"></span></p>
<div class="clr"></div>
<p><img class="poster" src="/wp-content/uploads/2018/12/fantasy_island_movie_poster_1.jpg" alt="Fantasy Island movie poster" width="200" height="297" /><span class="moviedetails"><strong>Release Date:</strong> February 28, 2020</span><br />
<span class="moviedetails"><strong>Studio:</strong> Universal Pictures</span><br />
<span class="moviedetails"><strong>Genre:</strong> Adventure, Horror, Fantasy</span><br />
<span class="moviedetails"><strong>Director:</strong> Jeff Wadlow</span><br />
<span class="moviedetails"><strong>Screenwriter:</strong> Jillian Jacobs, Christopher Roach, Jeff Wadlow</span><br />
<span class="moviedetails"><strong>Cast:</strong> Michael Pena, Jimmy O. Yang, Lucy Hale, Maggie Q, Portia Doubleday, Ryan Hansen</span><br />
<span class="moviedetails"><strong>Running Time:</strong> Unknown</span><br />
<span class="moviedetails"><strong>MPAA Rating:</strong> Not yet rated</span></p>
<div class="clr"></div>
<h4>Plot Summary</h4>
<p>Sony Pictures and Blumhouse Productions have begun assembling the cast of their big-screen <strong>Fantasy Island</strong> movie based on the popular 1977 to 1984 ABC TV series. The movie will follow a group of guests to a unique resort island who hope to have their fantasies realized, but the outcome rarely turns out as expected.</p>
<p>Michael Pena (Ant-Man and the Wasp) stars as the mysterious island host Mr. Roarke (Michael Pena). The role was originally played by actor Ricardo Montalban (Star Trek II: Wrath of Khan) with co-star Hervé Villechaize who played Tattoo in the television series. Jimmy O. Yang (Crazy Rich Asians ) will play Brax, a guest who arrives on the island with his older adoptive brother with the wish of &#8220;having it all.&#8221; What Brax doesn&#8217;t realize is that when you have it all, eventually jealousy brews. Lucy Hale (Truth or Dare, Pretty Little Liars) has joined the cast as one of the guests who travels to the island looking to see her fantasy realized along with Maggie Q, Portia Doubelday and Ryan Hansen.</p>
<p>Horror director Jeff Wadlow (Truth or Dare) is helming &#8216;Fantasy Island&#8217; from a script he is writing with his &#8216;Truth or Dare&#8217; co-writers Chris Roach and Jillian Jacobs. Sony and Blumhouse have set the &#8216;Fantasy Island&#8217; movie release date on February 28, 2020. <a href="/subscribe/">Subscribe</a> or bookmark to get the latest &#8216;Fantasy Island&#8217; movie cast news, set photos and to be the first to watch the trailer.</p>
<h4>Movie Trailers</h4>
<div style="text-align: center; " id="movie-835929547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-2938795153909145" 
data-ad-slot="6020751915"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<div class="clr"></div>
<div class="video-container"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='http://www.youtube.com/embed/FTOB-tkekEM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<!-- Begin Yuzo --><div class='yuzo_related_post style-2'  data-version='5.12.82'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>News</h3></div><div class='yuzo_wraps'>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://www.movienewz.com/happy-death-day-2/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('http://www.movienewz.com/wp-content/uploads/2018/10/happy_death_day_2_photo_1.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://www.movienewz.com/happy-death-day-2/" style="font-size:20px;font-weight:bold;;line-height:28px;"> Happy Death Day 2U Trailer: Death Makes A Killer Comeback  </a>
								<span class="yuzo_text" style="font-size:16px;" >Watch the official trailer for Blumhouse's horror sequel Happy Death Day 2U, starring Jessica Rothe.</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://www.movienewz.com/the-curse-of-la-llorona/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('http://www.movienewz.com/wp-content/uploads/2018/11/curse-of-la-llorona-photo.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://www.movienewz.com/the-curse-of-la-llorona/" style="font-size:20px;font-weight:bold;;line-height:28px;"> The Curse of La Llorona Trailer  </a>
								<span class="yuzo_text" style="font-size:16px;" >Linda Cardellini stars in the supernatural horror film The Curse of La Llorona, based on the Mexican legend.</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://www.movienewz.com/bird-box/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('http://www.movienewz.com/wp-content/uploads/2018/11/bird_box_movie.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://www.movienewz.com/bird-box/" style="font-size:20px;font-weight:bold;;line-height:28px;"> Bird Box Trailer  </a>
								<span class="yuzo_text" style="font-size:16px;" >Sandra Bullock, Trevante Rhodes and Sarah Paulson star in the horror thriller Bird Box.</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://www.movienewz.com/overlord/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('http://www.movienewz.com/wp-content/uploads/2018/11/overlord_movie_photo.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://www.movienewz.com/overlord/" style="font-size:20px;font-weight:bold;;line-height:28px;"> Overlord Trailer and Review  </a>
								<span class="yuzo_text" style="font-size:16px;" >Paratroopers drop into Nazi-occupied France and come face-to-face with enemies unlike any the world has ever seen.</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://www.movienewz.com/dora-the-explorer/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('http://www.movienewz.com/wp-content/uploads/2018/10/dora_the_explorer_movie_trailer.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://www.movienewz.com/dora-the-explorer/" style="font-size:20px;font-weight:bold;;line-height:28px;"> Dora the Explorer  </a>
								<span class="yuzo_text" style="font-size:16px;" >Isabela Moner, Eva Longoria and Michael Peña star in Paramount's live-action adventure Dora the Explorer movie.</span>
						   
						</div>
						<div class="relatedthumb yuzo-list  " style=""  >  
						  <a  href="http://www.movienewz.com/suspiria-2018-trailer/" class="image-list"  >
						  <div class="yuzo-img-wrap " style="width: 97.75px;height:68px;">
									
									 <div class="yuzo-img" style="background:url('http://www.movienewz.com/wp-content/uploads/2018/10/Suspiria-2018-Trailer.jpg') 50% 50% no-repeat;width: 97.75px;height:68px;margin-bottom: 5px;background-size:  cover;  "></div>
						  </div>
						  </a>
						  <a  class="link-list yuzo__text--title" href="http://www.movienewz.com/suspiria-2018-trailer/" style="font-size:20px;font-weight:bold;;line-height:28px;"> Suspiria 2018 Trailer  </a>
								<span class="yuzo_text" style="font-size:16px;" >Watch the Suspiria 2018 trailer! Dakota Johnson, Tilda Swinton and Mia Goth star in the horror remake.</span>
						   
						</div></div> <!-- end wrap -->
</div> <style>
						.yuzo_related_post .relatedthumb { background: !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important; }
						.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important;color:!important;}
						.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
						.yuzo_related_post .relatedthumb a{color:!important;}
						.yuzo_related_post .relatedthumb a:hover{color:!important;}
						.yuzo_related_post .relatedthumb:hover a{ color:!important;}
						.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }

						
						</style>  <!-- End Yuzo :) --><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.movienewz.com/fantasy-island-movie/"></div><!-- AddThis Share Buttons generic via filter on the_content -->          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="http://www.movienewz.com/tag/fantasy-island/" rel="tag">Fantasy Island</a><a href="http://www.movienewz.com/tag/horror/" rel="tag">Horror</a><a href="http://www.movienewz.com/tag/lucy-hale/" rel="tag">Lucy Hale</a><a href="http://www.movienewz.com/tag/michael-pena/" rel="tag">Michael Peña</a></p>




<section id="comments" class="themeform">

	
					<!-- comments open, no comments -->
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/fantasy-island-movie/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=6548450&#038;postid=122834&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=4d77cb8b3eabdca214dbc113db1cbde1ba95e518#parent=http%3A%2F%2Fwww.movienewz.com%2Ffantasy-island-movie%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Youtube" aria-label="Follow us on Youtube" href="https://www.youtube.com/movienewz" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/Movienewz" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/movienewz" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Google-plus" aria-label="Follow us on Google-plus" href="https://plus.google.com/+Movienewz" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-google-plus"></i></a></li></ul>  			</div>
			
			
			
			<div id="search-5" class="widget widget_search"><form method="get" class="searchform themeform" action="http://www.movienewz.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="blog_subscription-4" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Movienewz.com</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to Movienewz and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.movienewz.com/fantasy-island-movie/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.movienewz.com/brightburn/">Brightburn Trailer: A Dark Take on Man of Steel&#8217;s Origin Story</a>
									</li>
											<li>
					<a href="http://www.movienewz.com/avengers-4-endgame/">Avengers 4: Endgame Trailer</a>
									</li>
											<li>
					<a href="http://www.movienewz.com/watch-the-bachelor-online/">Watch The Bachelor Online</a>
									</li>
											<li>
					<a href="http://www.movienewz.com/76th-annual-golden-globe-awards-nominations/">76th Annual Golden Globe Awards Nominations</a>
									</li>
											<li>
					<a href="http://www.movienewz.com/elseworlds/">Elseworlds</a>
									</li>
					</ul>
		</div><div id="linkcat-5377" class="widget widget_links"><h3 class="widget-title">Categories</h3>
	<ul class='xoxo blogroll'>
<li><a href="/movie-trailers/">Movie Trailers</a></li>
<li><a href="/movie-pictures/">Movie Photos</a></li>

	</ul>
</div>
<div id="linkcat-4623" class="widget widget_links"><h3 class="widget-title">Coming Soon</h3>
	<ul class='xoxo blogroll'>
<li><a href="/disneys-aladdin-live-action-teaser-trailer/">Aladdin</a></li>
<li><a href="http://www.movienewz.com/alita-battle-angel/">Alita: Battle Angel</a></li>
<li><a href="/angel-has-fallen-2019/">Angel Has Fallen</a></li>
<li><a href="/the-angry-birds-movie-2/">Angry Birds Movie 2</a></li>
<li><a href="http://www.movienewz.com/annabelle-3/">Annabelle 3</a></li>
<li><a href="http://www.movienewz.com/aquaman/">Aquaman</a></li>
<li><a href="/artemis-fowl-2019/">Artemis Fowl</a></li>
<li><a href="/avatar-2/">Avatar 2</a></li>
<li><a href="/avengers-infinity-war-part-2">Avengers 4</a></li>
<li><a href="http://www.movienewz.com/bad-boys-for-life/">Bad Boys for Life</a></li>
<li><a href="/bird-box/">Bird Box</a></li>
<li><a href="http://www.movienewz.com/birds-of-prey-trailer/">Birds of Prey</a></li>
<li><a href="/black-panther-2/">Black Panther 2</a></li>
<li><a href="/bond-25-trailer/">Bond 25</a></li>
<li><a href="/captain-marvel/">Captain Marvel</a></li>
<li><a href="https://youtu.be/uwZEdpe3N9g">Captive State</a></li>
<li><a href="http://www.movienewz.com/charlies-angels-reboot/">Charlie&#039;s Angels Reboot</a></li>
<li><a href="/childs-play-2019/">Child&#039;s Play (2019)</a></li>
<li><a href="http://www.movienewz.com/creed-2/">Creed II</a></li>
<li><a href="/the-curse-of-la-llorona/" target="_blank">Curse of La Llorona</a></li>
<li><a href="http://www.movienewz.com/death-on-the-nile-2019/">Death on the Nile</a></li>
<li><a href="/dora-the-explorer/">Dora the Explorer</a></li>
<li><a href="/dumbo-teaser-trailer/">Dumbo</a></li>
<li><a href="/frozen-2/">Frozen 2</a></li>
<li><a href="/gemini-man/">Gemini Man</a></li>
<li><a href="http://www.movienewz.com/glass-movie/">Glass</a></li>
<li><a href="/godzilla-vs-kong/">Godzilla vs Kong</a></li>
<li><a href="/godzilla-king-of-the-monsters/">Godzilla: King of the Monsters</a></li>
<li><a href="/happy-death-day-2/">Happy Death Day 2U</a></li>
<li><a href="/hellboy-2019-trailer/">Hellboy (2019)</a></li>
<li><a href="/hobbs-and-shaw-trailer/">Hobbs and Shaw</a></li>
<li><a href="/how-to-train-your-dragon-part-3/">How to Train Your Dragon: The Hidden World</a></li>
<li><a href="/isnt-it-romantic-2019/">Isn&#039;t It Romantic</a></li>
<li><a href="/it-part-2/">It: Chapter Two</a></li>
<li><a href="/john-wick-3/">John Wick 3: Parabellum</a></li>
<li><a href="/joker-trailer/">Joker</a></li>
<li><a href="http://www.movienewz.com/disneys-jungle-cruise-trailer/">Jungle Cruise</a></li>
<li><a href="https://youtu.be/AKs7vYl_bAE" target="_blank">Kid Who Would Be King</a></li>
<li><a href="/knives-out/">Knives Out</a></li>
<li><a href="/the-lego-movie-part-2/">Lego Movie 2: The Second Part</a></li>
<li><a href="http://www.movienewz.com/mary-poppins-returns/">Mary Poppins Returns</a></li>
<li><a href="/men-in-black-reboot/">Men In Black Reboot</a></li>
<li><a href="http://www.movienewz.com/mission-impossible-7/">Mission: Impossible 7</a></li>
<li><a href="http://www.movienewz.com/mortal-engines-trailer/">Mortal Engines</a></li>
<li><a href="/mulan-2020/">Mulan</a></li>
<li><a href="/the-new-mutants/">New Mutants</a></li>
<li><a href="/deadpool-2-pg-13/">Once Upon a Deadpool</a></li>
<li><a href="http://www.movienewz.com/once-upon-a-time-in-hollywood-trailer/">Once Upon a Time in Hollywood</a></li>
<li><a href="/pacific-rim-3/">Pacific Rim 3</a></li>
<li><a href="/pet-sematary-remake-trailer/">Pet Sematary</a></li>
<li><a href="/pokemon-detective-pikachu/">Pokémon Detective Pikachu</a></li>
<li><a href="/rambo-5-last-blood/">Rambo V: Last Blood</a></li>
<li><a href="/the-rhythm-section/">Rhythm Section</a></li>
<li><a href="/the-secret-life-of-pets-2/">Secret Life of Pets 2</a></li>
<li><a href="http://www.movienewz.com/shazam/">Shazam!</a></li>
<li><a href="/shining-2-doctor-sleep-trailer/">Shining 2: Doctor Sleep</a></li>
<li><a href="/spider-man-far-from-home/">Spider-Man: Far From Home</a></li>
<li><a href="http://www.movienewz.com/spider-man-into-the-spider-verse/">Spider-Man: Into the Spider-Verse</a></li>
<li><a href="/spies-in-disguise/">Spies in Disguise</a></li>
<li><a href="/star-wars-episode-9-trailer/">Star Wars: Episode IX</a></li>
<li><a href="/terminator-6-sets-future-release-date/">Terminator 6</a></li>
<li><a href="http://www.movienewz.com/top-gun-2/">Top Gun 2</a></li>
<li><a href="/toy-story-4-movie/">Toy Story 4</a></li>
<li><a href="http://www.movienewz.com/transformers-bumblebee-trailer/">Transformers: Bumblebee</a></li>
<li><a href="/uglydolls/">UglyDolls</a></li>
<li><a href="/underworld-6/">Underworld 6</a></li>
<li><a href="/hbos-watchmen-tv-series/">Watchmen TV Series</a></li>
<li><a href="https://youtu.be/HeoLiTirRp4" target="_blank">What Men Want</a></li>
<li><a href="/wonder-woman-2/">Wonder Woman 1984</a></li>
<li><a href="/ralph-breaks-the-internet-wreck-it-ralph-2/">Wreck-It Ralph 2</a></li>
<li><a href="/x-men-dark-phoenix-trailer/">X-Men Dark Phoenix</a></li>
<li><a href="/triple-x-4/">xXx 4</a></li>

	</ul>
</div>

		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
          <nav class="nav-container group" id="nav-footer" data-menu-id="footer-3" data-menu-scrollable="false">
                      <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
                    <div class="nav-text"></div>
        <div class="nav-wrap">
          <ul id="menu-about-us" class="nav container group"><li id="menu-item-100305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100305"><a href="http://www.movienewz.com/feed/">RSS</a></li>
<li id="menu-item-100313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100313"><a href="http://www.movienewz.com/subscribe/">Subscribe</a></li>
<li id="menu-item-100307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100307"><a href="http://www.movienewz.com/about/">Contact Us</a></li>
<li id="menu-item-100306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100306"><a href="http://www.movienewz.com/about/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-100308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100308"><a href="http://www.movienewz.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>        </div>
      </nav><!--/#nav-footer-->
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>Movienewz.com &copy; 2018. All Rights Reserved.</p>
                          </div><!--/#copyright-->

            
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Youtube" aria-label="Follow us on Youtube" href="https://www.youtube.com/movienewz" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-youtube"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook" aria-label="Follow us on Facebook" href="https://www.facebook.com/Movienewz" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/movienewz" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Google-plus" aria-label="Follow us on Google-plus" href="https://plus.google.com/+Movienewz" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-google-plus"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style>	<div style="display:none">
	</div>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"movienewz"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-d24c48d2acca61e397545fe3e8936be6","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5bb61bed6ed100f6" async="async"></script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.82'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":false},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_up","mobile":"stick_always"},"isDevMode":"","ajaxUrl":"http:\/\/www.movienewz.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"d12fa24150"},"userStarted":{"with":"before|3.3.4","on":[]},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.26'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.5'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<!--[if lt IE 9]>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=6548450&postid=122834&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=4d77cb8b3eabdca214dbc113db1cbde1ba95e518#parent=http%3A%2F%2Fwww.movienewz.com%2Ffantasy-island-movie%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=6548450&postid=122834&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.5&show_cookie_consent=10&has_cookie_consent=0&sig=4d77cb8b3eabdca214dbc113db1cbde1ba95e518#parent=http%3A%2F%2Fwww.movienewz.com%2Ffantasy-island-movie%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'6548450',post:'122834',tz:'-5',srv:'www.movienewz.com'} ]);
	_stq.push([ 'clickTrackerInit', '6548450', '122834' ]);
</script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="http://www.movienewz.com/about/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more</a>
				</div>
				
			</div></body>
</html>