<!DOCTYPE html> 
<html class="no-js" lang="en-US"
 xmlns:og="http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.movienewz.com/xmlrpc.php">
	
	<title>How the Grinch Stole Christmas (2018) Movie Trailer, Release Date, Cast</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Watch the How the Grinch Stole Christmas movie trailer. See the online movie photos, cast, news, plot details, movie rating and release date."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.movienewz.com/how-the-grinch-stole-christmas/" />
<link rel="publisher" href="https://plus.google.com/+Movienewz/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How the Grinch Stole Christmas (2018) Movie Trailer, Release Date, Cast" />
<meta property="og:description" content="Watch the How the Grinch Stole Christmas movie trailer. See the online movie photos, cast, news, plot details, movie rating and release date." />
<meta property="og:url" content="http://www.movienewz.com/how-the-grinch-stole-christmas/" />
<meta property="og:site_name" content="Movienewz.com" />
<meta property="article:publisher" content="https://www.facebook.com/Movienewz" />
<meta property="article:section" content="Film" />
<meta property="article:published_time" content="2017-01-08T18:13:59-05:00" />
<meta property="fb:admins" content="100001582695226" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Feed" href="http://www.movienewz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Comments Feed" href="http://www.movienewz.com/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,300italic,300,400italic,700&subset=latin,latin-ext" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; How the Grinch Stole Christmas Comments Feed" href="http://www.movienewz.com/how-the-grinch-stole-christmas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movienewz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700+Roboto+Condensed:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.movienewz.com/wp-content/themes/hueman/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.movienewz.com/wp-content/themes/hueman/responsive.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.movienewz.com/wp-content/themes/hueman/custom.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.movienewz.com/wp-content/themes/hueman/fonts/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.movienewz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46189482-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/themes/hueman/js/jquery.flexslider.min.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.movienewz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movienewz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movienewz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.movienewz.com/?p=114170' />
<link rel="alternate" type="application/json+oembed" href="http://www.movienewz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movienewz.com%2Fhow-the-grinch-stole-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.movienewz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movienewz.com%2Fhow-the-grinch-stole-christmas%2F&#038;format=xml" />
<meta property="fb:app_id" content="214777241904956"/><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.movienewz.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '114170';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'How+the+Grinch+Stole+Christmas';
	window._wp_rp_post_tags = ['film', 'theater', 'nasti', 'love', 'creatur', 'equal', 'a', 'releas', 'peopl', 'hate', 'christma', 'plot', '9', 'live', 'steal', 'mutat'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<style type='text/css' media='screen'>
	h1{ font-family:"Open Sans Condensed", arial, sans-serif;}
	h2{ font-family:"Open Sans Condensed", arial, sans-serif;}
	blockquote{ font-family:"Roboto Condensed", arial, sans-serif;}
	p{ font-family:"Roboto Condensed", arial, sans-serif;}
	li{ font-family:"Roboto Condensed", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->	<script type='text/javascript'>
	<!--
	try{
		var parent_location = parent.location.href.toLowerCase();
		if(parent){
			if ( top.location.href.toLowerCase() != document.location.href.toLowerCase()){
				if(parent_location.indexOf('{http://www.movienewz.com}') != 0 ){
					top.location.href = document.location.href;
				}
			}
		}
	}
	catch ( err ){
		if(typeof window.console != "undefined"){
			console.log(err);
		}
		top.location.href = document.location.href;
	}

	if (parent.frames.length > 0) top.location.replace(document.location)
	//-->
	</script>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/wp-content/themes/hueman/img/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.movienewz.com/wp-content/themes/hueman/js/ie/html5.js"></script>
<script src="http://www.movienewz.com/wp-content/themes/hueman/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon.png" />
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your custom.css or child theme's style.css, disable dynamic styles */
body { font-family: "Roboto Condensed", Arial, sans-serif; }
.boxed #wrapper, .container-inner { max-width: 1120px; }

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #3b8dbd; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #3b8dbd; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #3b8dbd; }
.post-comments span:before { border-right-color: #3b8dbd; }				
				

#header { background-color: #000000; }
@media only screen and (min-width: 720px) {
	#nav-header .nav ul { background-color: #000000; }
}			
				
.site-title a img { max-height: 68px; }
</style>
</head>

<body class="post-template-default single single-post postid-114170 single-format-standard col-2cl full-width mobile-sidebar-hide unknown">

<div id="wrapper">

	<header id="header">
	
				
		<div class="container group">
			<div class="container-inner">
				
								<div class="group pad">
					<p class="site-title"><a href="http://www.movienewz.com/" rel="home"><img src="http://www.movienewz.com/wp-content/themes/hueman/img/title_logo.jpg" alt="Movienewz.com"></a></p>
										<div class="ads-header-desktop">
					<script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "8393965514";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- 728x90 img ad -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>					</div>
					<div class="ads-header-mobile">
					<script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "8597033111";
    google_ad_width = 320;
    google_ad_height = 100;
</script>
<!-- 320x100 mobile ad -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>					</div>

									</div>
												
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-categories" class="nav container-inner group"><li id="menu-item-89017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89017"><a href="http://www.movienewz.com/">Home</a></li>
<li id="menu-item-87934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87934"><a href="http://www.movienewz.com/movie-news/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88068"><a href="http://www.movienewz.com/movie-news/">News</a></li>
	<li id="menu-item-87929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87929"><a href="http://www.movienewz.com/movie-trailers/">Trailers</a></li>
	<li id="menu-item-87931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87931"><a href="http://www.movienewz.com/movie-pictures/">Photos</a></li>
	<li id="menu-item-88014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88014"><a href="http://www.movienewz.com/tag/movie-posters/">Posters</a></li>
	<li id="menu-item-88012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88012"><a href="http://www.movienewz.com/reviews/">Reviews</a></li>
	<li id="menu-item-89182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89182"><a href="http://www.movienewz.com/movies/movie-release-dates/">Release Dates</a></li>
	<li id="menu-item-87948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87948"><a href="http://www.movienewz.com/movies/">Database</a></li>
</ul>
</li>
<li id="menu-item-88070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88070"><a href="http://www.movienewz.com/dvd-news/">Blu-rays &#038; DVDs</a>
<ul class="sub-menu">
	<li id="menu-item-88066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88066"><a href="http://www.movienewz.com/dvd-news/">News</a></li>
	<li id="menu-item-89183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89183"><a href="http://www.movienewz.com/dvd-calendar/">Release Dates</a></li>
</ul>
</li>
<li id="menu-item-89201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89201"><a href="http://www.movienewz.com/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-89203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89203"><a href="http://www.movienewz.com/tv/tv-news/">News</a></li>
	<li id="menu-item-89207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89207"><a href="http://www.movienewz.com/tv/tv-trailers/">Trailers</a></li>
	<li id="menu-item-89204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89204"><a href="http://www.movienewz.com/tv/tv-photos/">Photos</a></li>
	<li id="menu-item-89206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89206"><a href="http://www.movienewz.com/tv/tv-shows/">Shows</a></li>
	<li id="menu-item-89202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89202"><a href="http://www.movienewz.com/tv/tv-movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-87938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87938"><a href="http://www.movienewz.com/celebrities/">Celebrity</a></li>
<li id="menu-item-89299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89299"><a href="http://www.movienewz.com/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89300"><a href="http://www.movienewz.com/music/music-news/">News</a></li>
	<li id="menu-item-89301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89301"><a href="http://www.movienewz.com/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88010"><a href="http://www.movienewz.com/technology/">Tech</a></li>
<li id="menu-item-105645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105645"><a href="http://www.movienewz.com/?s=search"><i class="fa fa-search"></i></a></li>
</ul></div>
					</nav><!--/#nav-header-->
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">			
			<div class="main">
				<div class="main-inner group">
<section class="content">
	
	<div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://www.movienewz.com/film/" rel="category tag">Film</a></li>
					</ul>
		
	
</div><!--/.page-title-->	
	<div class="pad group">
		
					<article class="post-114170 post type-post status-publish format-standard hentry category-film">	
				<div class="post-inner group">
					
					<h1 class="post-title">How the Grinch Stole Christmas</h1>
					<p class="post-byline">by <a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a> &middot; January 8, 2017 &nbsp;</p>
					
										
					<div class="clear"></div>
					
					<div class="entry themeform share">	
						<div class="entry-inner">
							<p><script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "5300898315";
    google_ad_width = 468;
    google_ad_height = 60;
</script>
<!-- 468x60 text film -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br />
In Whoville, live the Whos, an almost mutated sort of munchkinlike people. All the Whos love Christmas, yet just outside of their beloved Whoville lives the Grinch. The Grinch is a nasty creature that hates Christmas, and plots to steal it away from the Whos which he equally abhors.<br />
<strong>How the Grinch Stole Christmas</strong> will be released in theaters on November 9, 2018.<br />
<div class="adcntr"><script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "2347431914";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 img film -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><br />
<script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "8078953516";
    google_ad_width = 468;
    google_ad_height = 15;
</script>
<!-- 468x15-film-ad -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Headlines</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-114100" data-post-type="none" ><a href="http://www.movienewz.com/predator-4/" class="wp_rp_title">Predator 4</a></li><li data-position="1" data-poid="in-114112" data-post-type="none" ><a href="http://www.movienewz.com/wreck-it-ralph-2/" class="wp_rp_title">Wreck-It Ralph 2</a></li><li data-position="2" data-poid="in-114096" data-post-type="none" ><a href="http://www.movienewz.com/fifty-shades-freed/" class="wp_rp_title">Fifty Shades Freed</a></li><li data-position="3" data-poid="in-114063" data-post-type="none" ><a href="http://www.movienewz.com/flatliners/" class="wp_rp_title">Flatliners</a></li><li data-position="4" data-poid="in-114061" data-post-type="none" ><a href="http://www.movienewz.com/annabelle-2/" class="wp_rp_title">Annabelle 2</a></li><li data-position="5" data-poid="in-114069" data-post-type="none" ><a href="http://www.movienewz.com/saw-legacy/" class="wp_rp_title">Saw: Legacy</a></li></ul></div></div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.movienewz.com/how-the-grinch-stole-christmas/></fb:comments-count> comment count</p><div class="fb-comments" data-href="http://www.movienewz.com/how-the-grinch-stole-christmas/" data-numposts="10" data-width="" data-colorscheme="light"></div>													</div>
						<div class="sharrre-container">
	<span>Share</span>
	<div id="twitter" data-url="http://www.movienewz.com/how-the-grinch-stole-christmas/" data-text="How the Grinch Stole Christmas" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fa fa-plus"></i></div><div class="share"><i class="fa fa-twitter"></i></div></a></div>
	<div id="facebook" data-url="http://www.movienewz.com/how-the-grinch-stole-christmas/" data-text="How the Grinch Stole Christmas" data-title="Like"></div>
	<div id="googleplus" data-url="http://www.movienewz.com/how-the-grinch-stole-christmas/" data-text="How the Grinch Stole Christmas" data-title="+1"></div>
	<div id="pinterest" data-url="http://www.movienewz.com/how-the-grinch-stole-christmas/" data-text="How the Grinch Stole Christmas" data-title="Pin It"></div>
</div><!--/.sharrre-container-->

<script type="text/javascript">
	// Sharrre
	jQuery(document).ready(function(){
		jQuery('#twitter').sharrre({
			share: {
				twitter: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-twitter"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: { twitter: {via: 'movienewz'}},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('twitter');
			}
		});
		jQuery('#facebook').sharrre({
			share: {
				facebook: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-facebook-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			click: function(api, options){
				api.simulateClick();
				api.openPopup('facebook');
			}
		});
		jQuery('#googleplus').sharrre({
			share: {
				googlePlus: true
			},
			template: '<a class="box" href="#"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			urlCurl: 'http://www.movienewz.com/wp-content/themes/hueman/js/sharrre.php',
			click: function(api, options){
				api.simulateClick();
				api.openPopup('googlePlus');
			}
		});
		jQuery('#pinterest').sharrre({
			share: {
				pinterest: true
			},
			template: '<a class="box" href="#" rel="nofollow"><div class="count" href="#">{total}</div><div class="share"><i class="fa fa-pinterest"></i></div></a>',
			enableHover: false,
			enableTracking: true,
			buttons: {
			pinterest: {
				description: 'How the Grinch Stole Christmas'				}
			},
			click: function(api, options){
				api.simulateClick();
				api.openPopup('pinterest');
			}
		});
		
				
	});
</script>						<div class="clear"></div>				
					</div><!--/.entry-->
					
				</div><!--/.post-inner-->	
			</article><!--/.post-->				
				
		<div class="clear"></div>
		
				
				
				
		

		
				
	</div><!--/.pad-->
	
</section><!--/.content-->


	<div class="sidebar s1">
		
		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>
		
		<div class="sidebar-content">
			
						<div class="sidebar-top group">
				<p>Follow:</p>
				<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/movienewz" target="Array"><i class="fa fa-twitter" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/Movienewz" target="Array"><i class="fa fa-facebook" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google+" href="https://plus.google.com/+Movienewz/posts" target="Array"><i class="fa fa-google-plus" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Tumblr" href="http://movienewz.tumblr.com/" target="Array"><i class="fa fa-tumblr" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="RSS Feed" href="http://www.movienewz.com/feed/" ><i class="fa fa-rss" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="YouTube" href="https://www.youtube.com/channel/UCvYIpz9AK8RoihtCgAedl9g" ><i class="fa fa-youtube" ></i></a></li></ul>			</div>
						
						
						
			<div id="search-5" class="widget widget_search"><form method="get" class="searchform themeform" action="http://www.movienewz.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.movienewz.com/how-the-grinch-stole-christmas/">How the Grinch Stole Christmas</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/mulan/">Mulan</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/scooby-doo/">Scooby-Doo</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/the-equalizer-2/">The Equalizer 2</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/mission-impossible-6/">Mission: Impossible 6</a>
						</li>
				</ul>
		</div>		<div id="alxtabs-5" class="widget widget_alx_tabs">
<h3>Opening This Week</h3>
	<div class="alx-tabs-container">

	
					
									
			<ul id="tab-recent" class="alx-tab group thumbs-enabled">
											</ul><!--/.alx-tab-->

		

			

		
			</div>

</div>
<div id="linkcat-952" class="widget widget_links"><h3>Top Trailers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.movienewz.com/fantastic-beasts-and-where-to-find-them/">Fantastic Beasts and Where to Find Them</a></li>
<li><a href="http://www.movienewz.com/finding-dory/">Finding Dory</a></li>
<li><a href="http://www.movienewz.com/ghostbusters-3/">Ghostbusters (Reboot)</a></li>
<li><a href="http://www.movienewz.com/independence-day-2/">Independence Day: Resurgence</a></li>
<li><a href="http://www.movienewz.com/jason-bourne/">Jason Bourne</a></li>
<li><a href="http://www.movienewz.com/petes-dragon/">Pete&#039;s Dragon</a></li>
<li><a href="http://www.movienewz.com/star-trek-3/">Star Trek Beyond</a></li>
<li><a href="http://www.movienewz.com/suicide-squad/">Suicide Squad</a></li>
<li><a href="http://www.movienewz.com/teenage-mutant-ninja-turtles-2/">Teenage Mutant Ninja Turtles 2</a></li>
<li><a href="http://www.movienewz.com/the-conjuring-2/">The Conjuring 2</a></li>
<li><a href="http://www.movienewz.com/war-for-the-planet-of-the-apes/">War for the Planet of the Apes</a></li>
<li><a href="http://www.movienewz.com/warcraft/">Warcraft</a></li>

	</ul>
</div>
<div id="linkcat-4623" class="widget widget_links"><h3>Coming Soon</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.movienewz.com/a-wrinkle-in-time/">A Wrinkle in Time</a></li>
<li><a href="http://www.movienewz.com/alien-covenant/">Alien: Covenant</a></li>
<li><a href="http://www.movienewz.com/avatar-2/">Avatar 2</a></li>
<li><a href="http://www.movienewz.com/avengers-infinity-war-part-1/">Avengers: Infinity War</a></li>
<li><a href="http://www.movienewz.com/baywatch-movie/">Baywatch Movie</a></li>
<li><a href="http://www.movienewz.com/bridget-joness-baby/">Bridget Jones&#039;s Baby</a></li>
<li><a href="http://www.movienewz.com/fast-and-furious-8/">Fast 8</a></li>
<li><a href="http://www.movienewz.com/fifty-shades-darker/">Fifty Shades Darker</a></li>
<li><a href="http://www.movienewz.com/ghost-in-the-shell/">Ghost in the Shell</a></li>
<li><a href="http://www.movienewz.com/guardians-of-the-galaxy-2/">Guardians of the Galaxy Vol. 2</a></li>
<li><a href="http://www.movienewz.com/high-school-musical-4/">High School Musical 4</a></li>
<li><a href="http://www.movienewz.com/inferno/">Inferno</a></li>
<li><a href="http://www.movienewz.com/jack-reacher-2/">Jack Reacher 2: Never Go Back</a></li>
<li><a href="http://www.movienewz.com/justice-league/">Justice League: Part One</a></li>
<li><a href="http://www.movienewz.com/kong-skull-island/">Kong: Skull Island</a></li>
<li><a href="http://www.movienewz.com/doctor-strange/">Marvel&#039;s Doctor Strange</a></li>
<li><a href="http://www.movienewz.com/marvels-spider-man/">Marvel&#039;s Spider-Man</a></li>
<li><a href="http://www.movienewz.com/resident-evil-6/">Resident Evil: The Final Chapter</a></li>
<li><a href="http://www.movienewz.com/star-wars-episode-8/">Star Wars: Episode 8</a></li>
<li><a href="http://www.movienewz.com/star-wars-rogue-one/">Star Wars: Rogue One</a></li>
<li><a href="http://www.movienewz.com/thor-ragnarok/">Thor: Ragnarok</a></li>
<li><a href="http://www.movienewz.com/top-gun-2/">Top Gun 2</a></li>
<li><a href="http://www.movienewz.com/transformers-5/">Transformers 5</a></li>
<li><a href="http://www.movienewz.com/underworld-5/">Underworld 5</a></li>
<li><a href="http://www.movienewz.com/wonder-woman/">Wonder Woman</a></li>

	</ul>
</div>
<div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3>Subscribe to Movienewz.com</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Stay up to date! Enter your email address to receive new posts in your inbox.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.movienewz.com/how-the-grinch-stole-christmas/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>			
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->

		

				</div><!--/.main-inner-->
			</div><!--/.main-->			
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">
		
				
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>Movienewz.com &copy; 2017. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div>
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip" title="Twitter" href="https://twitter.com/movienewz" target="Array"><i class="fa fa-twitter" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Facebook" href="https://www.facebook.com/Movienewz" target="Array"><i class="fa fa-facebook" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Google+" href="https://plus.google.com/+Movienewz/posts" target="Array"><i class="fa fa-google-plus" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="Tumblr" href="http://movienewz.tumblr.com/" target="Array"><i class="fa fa-tumblr" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="RSS Feed" href="http://www.movienewz.com/feed/" ><i class="fa fa-rss" ></i></a></li><li><a rel="nofollow" class="social-tooltip" title="YouTube" href="https://www.youtube.com/channel/UCvYIpz9AK8RoihtCgAedl9g" ><i class="fa fa-youtube" ></i></a></li></ul>					</div>
				
				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- AFS ANALYTICS V6 * Wordpress plugin 3.9 -->
<div id="addfreestats-wordpress" STYLE="text-align:center">
<script type="text/javascript"><!--
afsid =document.getElementById("addfreestats");
if (afsid==null) { 
var afsdiv = document.createElement("div");
afsdiv.id="addfreestats";
var content='<div id="addfreestats"></div>';
document.getElementById('addfreestats-wordpress').innerHTML = content;
}
var AFS_Account="00906122";
var AFS_Tracker="auto";
var AFS_Server="www9";
if (typeof AFS_Page=="undefined") {
var AFS_Page="How the Grinch Stole Christmas";}
var AFS_Url="DetectUrl";
var AFS_Protocol="http:";
var speed = document.createElement('script');
if (document.location.protocol == "https:") AFS_Protocol="https:";
speed.type = 'text/javascript';
speed.async = true;
speed.src =AFS_Protocol+'//'+AFS_Server+'.afsanalytics.com/cgi-bin/afstracka.cgi?usr='+AFS_Account;
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(speed, s);
//--></script>
<noscript>
<a href="https://www.afsanalytics.com" rel="nofollow">
<img src="https://www9.afsanalytics.com/cgi-bin/connect.cgi?usr=00906122Pauto" border=0 alt="AFS Analytics"></a>
</noscript>
</div>
<!-- END AFSANALYTICS.COM  -->
		<!-- Advertising Manager v3.5.3 (0.871 seconds.) -->
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/themes/hueman/js/jquery.jplayer.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/themes/hueman/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/themes/hueman/js/jquery.sharrre.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<!--[if lt IE 9]>
<script src="http://www.movienewz.com/wp-content/themes/hueman/js/ie/respond.js"></script>
<![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=214777241904956&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'6548450',post:'114170',tz:'-5',srv:'www.movienewz.com'} ]);
	_stq.push([ 'clickTrackerInit', '6548450', '114170' ]);
</script>
</body>
</html>