<!DOCTYPE html>
<html class="no-js" lang="en-US"
 xmlns:og="http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.movienewz.com/xmlrpc.php">

  <title>Murder on the Orient Express Trailer 2</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Check out the second trailer for the mystery thriller Murder on the Orient Express, starring Kenneth Branagh, Johnny Depp, Daisy Ridley and Michelle Pfeiffer."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.movienewz.com/murder-on-the-orient-express-trailer-2/" />
<link rel="publisher" href="https://plus.google.com/+Movienewz/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Murder on the Orient Express Trailer 2" />
<meta property="og:description" content="Check out the second trailer for the mystery thriller Murder on the Orient Express, starring Kenneth Branagh, Johnny Depp, Daisy Ridley and Michelle Pfeiffer." />
<meta property="og:url" content="http://www.movienewz.com/murder-on-the-orient-express-trailer-2/" />
<meta property="og:site_name" content="Movienewz.com" />
<meta property="article:publisher" content="https://www.facebook.com/Movienewz" />
<meta property="article:tag" content="Daisy Ridley" />
<meta property="article:tag" content="Johnny Depp" />
<meta property="article:tag" content="Josh Gad" />
<meta property="article:tag" content="Judi Dench" />
<meta property="article:tag" content="Kenneth Branagh" />
<meta property="article:tag" content="Michelle Pfeiffer" />
<meta property="article:tag" content="Murder on the Orient Express" />
<meta property="article:tag" content="Penelope Cruz" />
<meta property="article:tag" content="Willem Dafoe" />
<meta property="article:section" content="Movie Trailers" />
<meta property="article:published_time" content="2017-10-17T11:33:04-04:00" />
<meta property="fb:admins" content="100001582695226" />
<meta property="og:image" content="http://www.movienewz.com/wp-content/uploads/2017/10/Murder-on-the-Orient-Express.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Feed" href="http://www.movienewz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Comments Feed" href="http://www.movienewz.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,300italic,300,400italic,700&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Murder on the Orient Express Trailer 2 Comments Feed" href="http://www.movienewz.com/murder-on-the-orient-express-trailer-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movienewz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700+Roboto+Condensed:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://www.movienewz.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.movienewz.com/wp-content/themes/hueman/style.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.movienewz.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.movienewz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.movienewz.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-46189482-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46189482-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.movienewz.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.movienewz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movienewz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movienewz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.movienewz.com/?p=117738' />
<link rel="alternate" type="application/json+oembed" href="http://www.movienewz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.movienewz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<!-- AFS Analytics V7- WordPress Plugin 3.11 -->
<script type="text/javascript">(function(i,s,o,g,r,a,m){i['AfsAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//code.afsanalytics.com/js/analytics.js','aa');
aa("create", "00906122","auto");
aa("set","title","Murder on the Orient Express - Trailer 2");
aa("set", "autotrack", "on");
aa("set", "autotrack.insideclick", "dataset");
aa("send", "pageview");
</script>
<!-- End AFS Analytics -->
<meta property="fb:app_id" content="214777241904956"/>		<!-- Open Graph tags generated by Open Graph Metabox for WordPress -->
		<meta property="og:url" content="http://www.movienewz.com/murder-on-the-orient-express-trailer-2/" />

					<meta property="og:title" content="Murder on the Orient Express Trailer 2" />
		
					<meta property="og:description" content="Check out the second trailer for the mystery thriller Murder on the Orient Express, starring Kenneth Branagh, Johnny Depp, Daisy Ridley and Michelle Pfeiffer." />
		
					<meta property="og:image" content="http://www.movienewz.com/wp-content/uploads/2017/10/Murder-on-the-Orient-Express.jpg" />
		
					<meta property="og:type" content="website" />
		
		
		
		<!-- /Open Graph tags generated by Open Graph Metabox for WordPress -->
		<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.movienewz.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '117738';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'Murder+on+the+Orient+Express+Trailer+2';
	window._wp_rp_post_tags = ['johnny+depp', 'willem+dafoe', 'josh+gad', 'judi+dench', 'kenneth+branagh', 'michelle+pfeiffer', 'murder+on+the+orient+express', 'daisy+ridley', 'penelope+cruz', 'movie+trailers', 'green', 'agatha', 'johnni', 'christi', 'scott', 'michel', 'trailer', 'thriller', 'cruz', 'depp', 'kenneth', 'michael', 'daisi', 'willem', 'ridlei'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<style type='text/css' media='screen'>
	h1{ font-family:"Open Sans Condensed", arial, sans-serif;}
	h2{ font-family:"Open Sans Condensed", arial, sans-serif;}
	blockquote{ font-family:"Roboto Condensed", arial, sans-serif;}
	p{ font-family:"Roboto Condensed", arial, sans-serif;}
	li{ font-family:"Roboto Condensed", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/wp-content/themes/hueman/img/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon.png" />
<style type="text/css">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-family:'Roboto Condensed', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.container-inner { max-width: 1120px; }.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #3b8dbd; }
.s2 .sidebar-top,.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.s2 .widget_calendar caption{ background-color: #3b8dbd; }.s2 .alx-tabs-nav li.active a { border-bottom-color: #3b8dbd; }
.post-comments span:before { border-right-color: #3b8dbd; }
        #header { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #000000; }
}
        .site-title a img { max-height: 68px; }</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.movienewz.com/?custom-css=e3417d113d" />
		</head>

<body class="post-template-default single single-post postid-117738 single-format-standard wp-custom-logo col-2cl full-width unknown">

<div id="wrapper">

  
  <header id="header">
    <div class="container group">
        <div class="container-inner">
            
        <div class="group pad">
                  <p class="site-title"><a class="custom-logo-link" href="http://www.movienewz.com/" rel="home"><img src="http://www.movienewz.com/wp-content/uploads/2017/02/movienewz_logo.jpg" alt="Movienewz.com"></a></p>
                
<script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "5709762312";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- 728x90 home ad -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

                      <div id="header-widgets">
                          </div><!--/#header-ads-->
          
        </div>
      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container">
            <ul id="menu-categories" class="nav container-inner group"><li id="menu-item-89017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89017"><a href="http://www.movienewz.com/">Home</a></li>
<li id="menu-item-87934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87934"><a href="http://www.movienewz.com/movie-news/">Movies</a>
<ul  class="sub-menu">
	<li id="menu-item-115180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115180"><a href="http://www.movienewz.com/film/">Films</a></li>
	<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88068"><a href="http://www.movienewz.com/movie-news/">News</a></li>
	<li id="menu-item-87929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87929"><a href="http://www.movienewz.com/movie-trailers/">Trailers</a></li>
	<li id="menu-item-87931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87931"><a href="http://www.movienewz.com/movie-pictures/">Photos</a></li>
	<li id="menu-item-88014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88014"><a href="http://www.movienewz.com/tag/movie-posters/">Posters</a></li>
	<li id="menu-item-88012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88012"><a href="http://www.movienewz.com/reviews/">Reviews</a></li>
	<li id="menu-item-87948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87948"><a href="http://www.movienewz.com/movies/">Database</a></li>
</ul>
</li>
<li id="menu-item-88070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88070"><a href="http://www.movienewz.com/dvd-news/">Blu-rays &#038; DVDs</a>
<ul  class="sub-menu">
	<li id="menu-item-88066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88066"><a href="http://www.movienewz.com/dvd-news/">News</a></li>
	<li id="menu-item-89183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89183"><a href="http://www.movienewz.com/dvd-calendar/">Release Dates</a></li>
</ul>
</li>
<li id="menu-item-89201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89201"><a href="http://www.movienewz.com/tv/">TV</a>
<ul  class="sub-menu">
	<li id="menu-item-89203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89203"><a href="http://www.movienewz.com/tv/tv-news/">News</a></li>
	<li id="menu-item-89207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89207"><a href="http://www.movienewz.com/tv/tv-trailers/">Trailers</a></li>
	<li id="menu-item-89204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89204"><a href="http://www.movienewz.com/tv/tv-photos/">Photos</a></li>
	<li id="menu-item-89206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89206"><a href="http://www.movienewz.com/tv/tv-shows/">Shows</a></li>
	<li id="menu-item-89202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89202"><a href="http://www.movienewz.com/tv/tv-movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-87938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87938"><a href="http://www.movienewz.com/celebrities/">Celebrity</a></li>
<li id="menu-item-89299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89299"><a href="http://www.movienewz.com/music/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-89300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89300"><a href="http://www.movienewz.com/music/music-news/">News</a></li>
	<li id="menu-item-89301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89301"><a href="http://www.movienewz.com/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88010"><a href="http://www.movienewz.com/technology/">Tech</a></li>
<li id="menu-item-105645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105645"><a href="http://www.movienewz.com/?s=search"><i class="fa fa-search"></i></a></li>
</ul>          </div>
        </nav><!--/#nav-header-->
      
    </div><!--/.container-inner-->
      </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="http://www.movienewz.com/movie-trailers/" rel="category tag">Movie Trailers</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-117738 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-trailers tag-daisy-ridley tag-johnny-depp tag-josh-gad tag-judi-dench tag-kenneth-branagh tag-michelle-pfeiffer tag-murder-on-the-orient-express tag-penelope-cruz tag-willem-dafoe">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Murder on the Orient Express Trailer 2</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
   </span> &middot;
                            <time class="published" datetime="October 17, 2017">October 17, 2017&nbsp;</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "8834617515";
    google_ad_width = 468;
    google_ad_height = 60;
</script>
<!-- 468x60-text-ad -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<div class="video-container"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/z68frP9Q7XA?version=3&rel=1&fs=1&autohide=2&showsearch=0&showinfo=1&iv_load_policy=1&wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<div class="clr"></div>
<p>Check out the second trailer for the mystery thriller <strong>Murder on the Orient Express</strong>, starring Kenneth Branagh, Johnny Depp, Michelle Pfeiffer, Daisy Ridley, Judi Dench, Penélope Cruz, Willem Dafoe and Josh Gad.</p>
<p>Based on the 1934 detective novel by Agatha Christie, <strong>Murder on the Orient Express</strong> is directed by Kenneth Branagh, produced by Ridley Scott and written by Michael Green (Blade Runner 2049). <strong>Murder on the Orient Express</strong> is scheduled to arrive in theaters on November 10, 2017.</p>
<p>What starts out as a lavish train ride through Europe quickly unfolds into one of the most stylish, suspenseful and thrilling mysteries ever told. From the novel by best selling author Agatha Christie, “Murder on the Orient Express” tells the tale of thirteen strangers stranded on a train, where everyone’s a suspect. One man must race against time to solve the puzzle before the murderer strikes again.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Headlines</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-114198" data-post-type="none" ><a href="http://www.movienewz.com/murder-on-the-orient-express/" class="wp_rp_title">Murder on the Orient Express</a></li><li data-position="1" data-poid="in-12982" data-post-type="none" ><a href="http://www.movienewz.com/pirates-of-the-caribbean-on-stranger-tides/" class="wp_rp_title">Pirates of the Caribbean: On Stranger Tides</a></li><li data-position="2" data-poid="in-5044" data-post-type="none" ><a href="http://www.movienewz.com/nine-movie-trailer/" class="wp_rp_title">Nine &#8211; Movie Trailer</a></li><li data-position="3" data-poid="in-37954" data-post-type="none" ><a href="http://www.movienewz.com/my-week-with-marilyn/" class="wp_rp_title">My Week with Marilyn</a></li><li data-position="4" data-poid="in-30193" data-post-type="none" ><a href="http://www.movienewz.com/dark-shadows/" class="wp_rp_title">Dark Shadows</a></li></ul></div></div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.movienewz.com/murder-on-the-orient-express-trailer-2/" data-a2a-title="Murder on the Orient Express Trailer 2"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_pinterest" href="http://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Pinterest" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_button_stumbleupon" href="http://www.addtoany.com/add_to/stumbleupon?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="StumbleUpon" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_digg" href="http://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Digg" rel="nofollow" target="_blank"></a><a class="a2a_button_delicious" href="http://www.addtoany.com/add_to/delicious?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Delicious" rel="nofollow" target="_blank"></a><a class="a2a_button_google_gmail" href="http://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Google Gmail" rel="nofollow" target="_blank"></a><a class="a2a_button_outlook_com" href="http://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Outlook.com" rel="nofollow" target="_blank"></a><a class="a2a_button_yahoo_mail" href="http://www.addtoany.com/add_to/yahoo_mail?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="Yahoo Mail" rel="nofollow" target="_blank"></a><a class="a2a_button_aol_mail" href="http://www.addtoany.com/add_to/aol_mail?linkurl=http%3A%2F%2Fwww.movienewz.com%2Fmurder-on-the-orient-express-trailer-2%2F&amp;linkname=Murder%20on%20the%20Orient%20Express%20Trailer%202" title="AOL Mail" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.movienewz.com/murder-on-the-orient-express-trailer-2/></fb:comments-count> comment count</p><div class="fb-comments" data-href="http://www.movienewz.com/murder-on-the-orient-express-trailer-2/" data-numposts="10" data-width="" data-colorscheme="light"></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>

<p class="post-tags"><span>Tags:</span> <a href="http://www.movienewz.com/tag/daisy-ridley/" rel="tag">Daisy Ridley</a><a href="http://www.movienewz.com/tag/johnny-depp/" rel="tag">Johnny Depp</a><a href="http://www.movienewz.com/tag/josh-gad/" rel="tag">Josh Gad</a><a href="http://www.movienewz.com/tag/judi-dench/" rel="tag">Judi Dench</a><a href="http://www.movienewz.com/tag/kenneth-branagh/" rel="tag">Kenneth Branagh</a><a href="http://www.movienewz.com/tag/michelle-pfeiffer/" rel="tag">Michelle Pfeiffer</a><a href="http://www.movienewz.com/tag/murder-on-the-orient-express/" rel="tag">Murder on the Orient Express</a><a href="http://www.movienewz.com/tag/penelope-cruz/" rel="tag">Penelope Cruz</a><a href="http://www.movienewz.com/tag/willem-dafoe/" rel="tag">Willem Dafoe</a></p>




<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-17478 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-news category-movie-pictures category-movie-trailers tag-3d-movies tag-alice-in-wonderland tag-anne-hathaway tag-helena-bonham-carter tag-johnny-depp tag-mia-wasikowska">

			<div class="post-thumbnail">
				<a href="http://www.movienewz.com/alice-in-wonderland/" title="Alice in Wonderland">
					<img width="520" height="245" src="http://www.movienewz.com/wp-content/uploads/2010/12/alice-in-wonderland-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.movienewz.com/wp-content/uploads/2010/12/alice-in-wonderland-520x245.jpg 520w, http://www.movienewz.com/wp-content/uploads/2010/12/alice-in-wonderland-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.movienewz.com/alice-in-wonderland/" rel="bookmark" title="Alice in Wonderland">Alice in Wonderland</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					
  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
    </span> &middot; Published <span class="published">December 14, 2010</span>
     &middot; Last modified <span class="updated">January 5, 2015</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-74842 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-pictures category-movie-trailers tag-anna-kendrick tag-chris-pine tag-emily-blunt tag-fantasy tag-into-the-woods tag-johnny-depp tag-meryl-streep">

			<div class="post-thumbnail">
				<a href="http://www.movienewz.com/into-the-woods/" title="Into the Woods">
					<img width="520" height="245" src="http://www.movienewz.com/wp-content/uploads/2014/07/into-the-woods-movie-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.movienewz.com/wp-content/uploads/2014/07/into-the-woods-movie-520x245.jpg 520w, http://www.movienewz.com/wp-content/uploads/2014/07/into-the-woods-movie-720x340.jpg 720w, http://www.movienewz.com/wp-content/uploads/2014/07/into-the-woods-movie.jpg 660w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.movienewz.com/into-the-woods/" rel="bookmark" title="Into the Woods">Into the Woods</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					
  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
    </span> &middot; Published <span class="published">November 17, 2014</span>
     &middot; Last modified <span class="updated">January 5, 2015</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-109488 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-pictures category-movie-trailers tag-alice-in-wonderland tag-alice-through-the-looking-glass tag-anne-hathaway tag-helena-bonham-carter tag-johnny-depp tag-mia-wasikowska tag-sacha-baron-cohen">

			<div class="post-thumbnail">
				<a href="http://www.movienewz.com/alice-through-the-looking-glass/" title="Alice Through the Looking Glass">
					<img width="520" height="245" src="http://www.movienewz.com/wp-content/uploads/2015/11/alice-through-the-looking-glass-trailer-1-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.movienewz.com/wp-content/uploads/2015/11/alice-through-the-looking-glass-trailer-1-520x245.jpg 520w, http://www.movienewz.com/wp-content/uploads/2015/11/alice-through-the-looking-glass-trailer-1-720x340.jpg 720w, http://www.movienewz.com/wp-content/uploads/2015/11/alice-through-the-looking-glass-trailer-1.jpg 900w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.movienewz.com/alice-through-the-looking-glass/" rel="bookmark" title="Alice Through the Looking Glass">Alice Through the Looking Glass</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					
  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
    </span> &middot; Published <span class="published">November 5, 2015</span>
     &middot; Last modified <span class="updated">June 7, 2016</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->


          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/movienewz" target="_blank"  style="color:"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/Movienewz" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+Movienewz/posts" target="_blank"  style="color:"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Tumblr" href="http://movienewz.tumblr.com/" target="_blank"  style="color:"><i class="fa fa-tumblr"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="RSS Feed" href="http://www.movienewz.com/feed/"   style="color:"><i class="fa fa-rss"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="YouTube" href="https://www.youtube.com/channel/UCvYIpz9AK8RoihtCgAedl9g"   style="color:"><i class="fa fa-youtube"></i></a></li></ul>  			</div>
			
			
			
			<div id="search-5" class="widget widget_search"><form method="get" class="searchform themeform" action="http://www.movienewz.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.movienewz.com/i-love-you-daddy-trailer/">I Love You, Daddy Trailer</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/beyond-skyline-trailer/">Beyond Skyline Trailer</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/murder-on-the-orient-express-trailer-2/">Murder on the Orient Express Trailer 2</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/dwayne-johnson-fast-and-furious-spin-off/">Dwayne Johnson Fast &#038; Furious Spin-Off</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/blockers-red-band-trailer/">Blockers Red Band Trailer</a>
						</li>
				</ul>
		</div>		<div id="linkcat-952" class="widget widget_links"><h3 class="widget-title">Top Trailers</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.movienewz.com/blade-runner-2/">Blade Runner 2 Trailer</a></li>
<li><a href="http://www.movienewz.com/deadpool-2/">Deadpool 2 Trailer</a></li>
<li><a href="http://www.movienewz.com/it/">IT Trailer</a></li>
<li><a href="http://www.movienewz.com/jigsaw-trailer/">Jigsaw</a></li>
<li><a href="http://www.movienewz.com/justice-league/">Justice League Trailer</a></li>
<li><a href="http://www.movienewz.com/kingsman-2-trailer/">Kingsman 2 Trailer</a></li>
<li><a href="http://www.movienewz.com/mother-trailer/">Mother</a></li>
<li><a href="http://www.movienewz.com/star-wars-the-last-jedi-trailer/">Star Wars: The Last Jedi Trailer</a></li>
<li><a href="http://www.movienewz.com/thor-ragnarok/">Thor: Ragnarok Trailer</a></li>

	</ul>
</div>
<div id="linkcat-4623" class="widget widget_links"><h3 class="widget-title">Coming Soon</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.movienewz.com/avatar-2-movie-trailer/">Avatar 2</a></li>
<li><a href="http://www.movienewz.com/avengers-infinity-war-part-1/">Avengers: Infinity War</a></li>
<li><a href="http://www.movienewz.com/captain-marvel/">Captain Marvel</a></li>
<li><a href="http://www.movienewz.com/fast-and-furious-9-trailer/">Fast and Furious 9</a></li>
<li><a href="http://www.movienewz.com/fifty-shades-freed/">Fifty Shades Freed</a></li>
<li><a href="http://www.movienewz.com/jurassic-world-2/">Jurassic World 2</a></li>
<li><a href="http://www.movienewz.com/mary-poppins-returns/">Mary Poppins Returns</a></li>
<li><a href="http://www.movienewz.com/mission-impossible-6/">Mission: Impossible 6</a></li>
<li><a href="http://www.movienewz.com/oceans-eight/">Ocean&#039;s Eight</a></li>
<li><a href="http://www.movienewz.com/pacific-rim-2/">Pacific Rim: Uprising</a></li>
<li><a href="http://www.movienewz.com/predator-4/">Predator 4</a></li>
<li><a href="http://www.movienewz.com/rampage-movie-the-rock/">Rampage</a></li>
<li><a href="http://www.movienewz.com/the-incredibles-2/">The Incredibles 2</a></li>
<li><a href="http://www.movienewz.com/tomb-raider-movie-2018/">Tomb Raider (2018)</a></li>
<li><a href="http://www.movienewz.com/toy-story-4-movie/">Toy Story 4</a></li>

	</ul>
</div>
<div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Movienewz.com</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Stay up to date! Enter your email address to receive new posts in your inbox.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.movienewz.com/murder-on-the-orient-express-trailer-2/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
          <nav class="nav-container group" id="nav-footer">
        <div class="nav-toggle"><i class="fa fa-bars"></i></div>
        <div class="nav-text"><!-- put your mobile menu text here --></div>
        <div class="nav-wrap"></div>
      </nav><!--/#nav-footer-->
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>Movienewz.com &copy; 2017. All Rights Reserved.</p>
                          </div><!--/#copyright-->

            
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/movienewz" target="_blank"  style="color:"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/Movienewz" target="_blank"  style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+Movienewz/posts" target="_blank"  style="color:"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Tumblr" href="http://movienewz.tumblr.com/" target="_blank"  style="color:"><i class="fa fa-tumblr"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="RSS Feed" href="http://www.movienewz.com/feed/"   style="color:"><i class="fa fa-rss"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="YouTube" href="https://www.youtube.com/channel/UCvYIpz9AK8RoihtCgAedl9g"   style="color:"><i class="fa fa-youtube"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

		<!-- Advertising Manager v3.5.3 (1.240 seconds.) -->
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<!--[if lt IE 9]>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=214777241904956&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'6548450',post:'117738',tz:'-4',srv:'www.movienewz.com'} ]);
	_stq.push([ 'clickTrackerInit', '6548450', '117738' ]);
</script>
</body>
</html>
