<!doctype html>
<html lang="en-US" class="no-js" itemtype="https://schema.org/Blog" itemscope>
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Marvel&#039;s Fantastic Four: Announcement Teaser - Movienewz.com</title>
	<meta name="description" content="Jon Watts is set to direct Marvel&#039;s Fantastic Four. Marvel Studios will bring one of the most iconic families to the big screen." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.movienewz.com/marvels-fantastic-four-announcement-teaser/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Marvel&#039;s Fantastic Four: Announcement Teaser - Movienewz.com" />
	<meta property="og:description" content="Jon Watts is set to direct Marvel&#039;s Fantastic Four. Marvel Studios will bring one of the most iconic families to the big screen." />
	<meta property="og:url" content="https://www.movienewz.com/marvels-fantastic-four-announcement-teaser/" />
	<meta property="og:site_name" content="Movienewz.com" />
	<meta property="article:publisher" content="https://www.facebook.com/Movienewz" />
	<meta property="article:published_time" content="2020-12-12T23:29:32+00:00" />
	<meta property="article:modified_time" content="2020-12-12T23:30:09+00:00" />
	<meta property="og:image" content="https://www.movienewz.com/wp-content/uploads/2020/12/marvel-fantastic-four.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Movienewz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.movienewz.com/#website","url":"https://www.movienewz.com/","name":"Movienewz.com","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.movienewz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.movienewz.com/marvels-fantastic-four-announcement-teaser/#primaryimage","inLanguage":"en-US","url":"https://www.movienewz.com/wp-content/uploads/2020/12/marvel-fantastic-four.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://www.movienewz.com/marvels-fantastic-four-announcement-teaser/#webpage","url":"https://www.movienewz.com/marvels-fantastic-four-announcement-teaser/","name":"Marvel's Fantastic Four: Announcement Teaser - Movienewz.com","isPartOf":{"@id":"https://www.movienewz.com/#website"},"primaryImageOfPage":{"@id":"https://www.movienewz.com/marvels-fantastic-four-announcement-teaser/#primaryimage"},"datePublished":"2020-12-12T23:29:32+00:00","dateModified":"2020-12-12T23:30:09+00:00","author":{"@id":"https://www.movienewz.com/#/schema/person/7425988e6b09f41d44d6b789562fdacc"},"description":"Jon Watts is set to direct Marvel's Fantastic Four. Marvel Studios will bring one of the most iconic families to the big screen.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.movienewz.com/marvels-fantastic-four-announcement-teaser/"]}]},{"@type":"Person","@id":"https://www.movienewz.com/#/schema/person/7425988e6b09f41d44d6b789562fdacc","name":"Movienewz","image":{"@type":"ImageObject","@id":"https://www.movienewz.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/954057989d5b5d928bb7ad9cbb4c1cd0?s=96&d=mm&r=g","caption":"Movienewz"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Feed" href="https://www.movienewz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Comments Feed" href="https://www.movienewz.com/comments/feed/" />
			<script>document.documentElement.classList.remove( 'no-js' );</script>
			<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-46189482-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-46189482-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.movienewz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- movienewz.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.movienewz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.movienewz.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' media='all' />
<link rel='stylesheet' id='kadence-global-css'  href='https://www.movienewz.com/wp-content/themes/kadence/assets/css/global.min.css?ver=1.0.0' media='all' />
<style id='kadence-global-inline-css'>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</style>
<link rel='stylesheet' id='kadence-header-css'  href='https://www.movienewz.com/wp-content/themes/kadence/assets/css/header.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='kadence-content-css'  href='https://www.movienewz.com/wp-content/themes/kadence/assets/css/content.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='kadence-sidebar-css'  href='https://www.movienewz.com/wp-content/themes/kadence/assets/css/sidebar.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='kadence-footer-css'  href='https://www.movienewz.com/wp-content/themes/kadence/assets/css/footer.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_child-css'  href='https://www.movienewz.com/wp-content/themes/kadence-child/style.css?ver=1.0.0.1604428392' media='all' />
<link rel='stylesheet' id='kadence-related-posts-css'  href='https://www.movienewz.com/wp-content/themes/kadence/assets/css/related-posts.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='kadence-slide-css'  href='https://www.movienewz.com/wp-content/themes/kadence/assets/css/slider.min.css?ver=1.0.0' media='all' />
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.movienewz.com","hash_tracking":"false"};
</script>
<script src='https://www.movienewz.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script src='https://www.movienewz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.movienewz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.movienewz.com/wp-json/wp/v2/posts/126361" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.movienewz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.movienewz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.movienewz.com/?p=126361' />
<link rel="alternate" type="application/json+oembed" href="https://www.movienewz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movienewz.com%2Fmarvels-fantastic-four-announcement-teaser%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.movienewz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.movienewz.com%2Fmarvels-fantastic-four-announcement-teaser%2F&#038;format=xml" />
<script data-ad-client="ca-pub-2938795153909145" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name="yandex-verification" content="8551711a9e3cb854" /><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><link rel="icon" href="https://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon.png" />
		<style id="wp-custom-css">
			.post-more-link {
color: #fff !important;
text-transform: uppercase;
text-decoration: none;
margin-top: 0px;
margin-right: 0px;
margin-bottom: 0px;
margin-left: 0px;
background: #363940;
padding-top: 10px;
padding-right: 5px;
padding-bottom: 10px;
padding-left: 10px;
border-radius: 5px;
display: inline-block;
border: none;
}


.kadence-arrow-right-alt-svg {
	display: none;
}


.nobull {
  list-style-type: none;
}

.moviedetails {
  margin: 0px 0px 5px 0px;
	font-size: 16px;
}

.clr {
     clear:both;
     margin-bottom: 10px;
}


/* Sidebar */
.primary-sidebar.widget-area {
background:#FFFFFF;);
border: 1px solid #e5e5e5 !important;
margin-top: 2px;
}

/* Space between Sidebar and Posts */
:root {
    --global-xl-spacing: 2em;
}

/* Border around Posts Boxes */
.entry {
    border: 1px solid #e5e5e5;
}

		</style>
		
  <script src="//cdn.geni.us/snippet.min.js" defer></script>
  <script type="text/javascript">
    jQuery(document).ready(function( $ ) {
	  var ale_on_click_checkbox_is_checked="1";
	  if(typeof Georiot !== "undefined")
	  {
		if(ale_on_click_checkbox_is_checked) {
			Georiot.amazon.addOnClickRedirect(115050, true);
		}
		else {
			Georiot.amazon.convertToGeoRiotLinks(115050, true);
		};
	  };
    });
  </script>
</head>

<body class="post-template-default single single-post postid-126361 single-format-standard wp-custom-logo wp-embed-responsive footer-on-bottom animate-body-popup hide-focus-outline link-style-standard has-sidebar content-title-style-normal content-width-normal content-style-boxed content-vertical-padding-show non-transparent-header mobile-non-transparent-header kadence-elementor-colors aa-prefix-movie- elementor-default elementor-kit-126246">
<div id="wrapper" class="site">
			<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>
		<header id="masthead" class="site-header" role="banner" itemtype="https://schema.org/WPHeader" itemscope>
	<div id="main-header" class="site-header-wrap">
		<div class="site-header-inner-wrap">
			<div class="site-header-upper-wrap">
				<div class="site-header-upper-inner-wrap">
					<div class="site-top-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_top">
	<div class="site-header-row-container-inner">
				<div class="site-container">
			<div class="site-top-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-center-column">
									<div class="site-header-top-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding branding-layout-standard site-brand-logo-only"><a class="brand" href="https://www.movienewz.com/" rel="home" aria-label="Movienewz.com"><img width="700" height="279" src="https://www.movienewz.com/wp-content/uploads/2018/09/movienewz_logo-2.jpg" class="custom-logo" alt="Movienewz.com" /></a></div></div><!-- data-section="title_tagline" -->
							<div class="site-header-top-section-left-center site-header-section site-header-section-left-center">
															</div>
												</div>
													<div class="site-header-top-section-center site-header-section site-header-section-center">
						<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_primary_navigation">
		<nav id="site-navigation" class="main-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-fade-down" role="navigation" aria-label="Primary Navigation">
				<div class="primary-menu-container header-menu-container">
			<ul id="primary-menu" class="menu"><li id="menu-item-125446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125446"><a href="/">Home</a></li>
<li id="menu-item-87934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87934"><a href="https://www.movienewz.com/movie-news/"><span class="nav-drop-title-wrap">Movies<span class="dropdown-nav-toggle" role="button" aria-pressed="false" aria-label="Expand child menu"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
					<title>Expand</title>
					<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-115180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115180"><a href="https://www.movienewz.com/film/">Films</a></li>
	<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88068"><a href="/movie-news/">News</a></li>
	<li id="menu-item-87929" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87929"><a href="https://www.movienewz.com/movie-trailers/">Trailers</a></li>
	<li id="menu-item-87931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87931"><a href="https://www.movienewz.com/movie-pictures/">Photos</a></li>
	<li id="menu-item-88014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88014"><a href="/tag/movie-posters/">Posters</a></li>
	<li id="menu-item-88012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88012"><a href="http://www.movienewz.com/reviews/">Reviews</a></li>
	<li id="menu-item-87948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87948"><a href="https://www.movienewz.com/movies/">Database</a></li>
</ul>
</li>
<li id="menu-item-88070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88070"><a href="http://www.movienewz.com/dvd-news/"><span class="nav-drop-title-wrap">Blu-rays &#038; DVDs<span class="dropdown-nav-toggle" role="button" aria-pressed="false" aria-label="Expand child menu"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
					<title>Expand</title>
					<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-88066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88066"><a href="/dvd-news/">News</a></li>
	<li id="menu-item-89183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89183"><a href="https://www.movienewz.com/dvd-calendar/">Release Dates</a></li>
</ul>
</li>
<li id="menu-item-89201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89201"><a href="https://www.movienewz.com/tv/"><span class="nav-drop-title-wrap">TV<span class="dropdown-nav-toggle" role="button" aria-pressed="false" aria-label="Expand child menu"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
					<title>Expand</title>
					<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-89203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89203"><a href="https://www.movienewz.com/tv/tv-news/">News</a></li>
	<li id="menu-item-89207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89207"><a href="https://www.movienewz.com/tv/tv-trailers/">Trailers</a></li>
	<li id="menu-item-89204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89204"><a href="https://www.movienewz.com/tv/tv-photos/">Photos</a></li>
	<li id="menu-item-89206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89206"><a href="https://www.movienewz.com/tv/tv-shows/">Shows</a></li>
	<li id="menu-item-89202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89202"><a href="https://www.movienewz.com/tv/tv-movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-87938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87938"><a href="https://www.movienewz.com/celebrities/">Celebrity</a></li>
<li id="menu-item-89299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89299"><a href="https://www.movienewz.com/music/"><span class="nav-drop-title-wrap">Music<span class="dropdown-nav-toggle" role="button" aria-pressed="false" aria-label="Expand child menu"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
					<title>Expand</title>
					<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></span></span></a>
<ul class="sub-menu">
	<li id="menu-item-89300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89300"><a href="https://www.movienewz.com/music/music-news/">News</a></li>
	<li id="menu-item-89301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89301"><a href="https://www.movienewz.com/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88010"><a href="/technology/">Tech</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="primary_navigation" -->
					</div>
													<div class="site-header-top-section-right site-header-section site-header-section-right">
													<div class="site-header-top-section-right-center site-header-section site-header-section-right-center">
								<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_search">
		<div class="search-toggle-open-container">
						<button class="search-toggle-open drawer-toggle search-toggle-style-default" aria-label="View Search Form" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus="#search-drawer .search-field"
					>
						<span class="search-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></span>
		</button>
	</div>
	</div><!-- data-section="header_search" -->
							</div>
												</div>
							</div>
		</div>
	</div>
</div>
				</div>
			</div>
					</div>
	</div>
	
<div id="mobile-header" class="site-mobile-header-wrap">
	<div class="site-header-inner-wrap">
		<div class="site-header-upper-wrap">
			<div class="site-header-upper-inner-wrap">
			<div class="site-top-header-wrap site-header-focus-item site-header-row-layout-standard site-header-row-tablet-layout-standard site-header-row-mobile-layout-fullwidth  kadence-sticky-header">
	<div class="site-header-row-container-inner">
		<div class="site-container">
			<div class="site-top-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-center-column">
									<div class="site-header-top-section-left site-header-section site-header-section-left">
						<div class="site-header-item site-header-focus-item site-header-item-navgation-popup-toggle" data-section="kadence_customizer_mobile_trigger">
		<div class="mobile-toggle-open-container">
						<button id="mobile-toggle" class="menu-toggle-open drawer-toggle menu-toggle-style-default" aria-label="Open menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-left" aria-expanded="false" data-set-focus=".menu-toggle-close"
					>
						<span class="menu-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-menu-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
					<title>Toggle Menu</title>
					<path d="M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z"></path>
				</svg></span></span>
		</button>
	</div>
	</div><!-- data-section="mobile_trigger" -->
					</div>
													<div class="site-header-top-section-center site-header-section site-header-section-center">
						<div class="site-header-item site-header-focus-item" data-section="title_tagline">
	<div class="site-branding mobile-site-branding branding-layout-standard branding-tablet-layout-inherit site-brand-logo-only branding-mobile-layout-standard site-brand-logo-only"><a class="brand" href="https://www.movienewz.com/" rel="home" aria-label="Movienewz.com"><img width="700" height="279" src="https://www.movienewz.com/wp-content/uploads/2018/09/movienewz_logo-2.jpg" class="custom-logo" alt="Movienewz.com" /></a></div></div><!-- data-section="title_tagline" -->
					</div>
													<div class="site-header-top-section-right site-header-section site-header-section-right">
						<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_search">
		<div class="search-toggle-open-container">
						<button class="search-toggle-open drawer-toggle search-toggle-style-default" aria-label="View Search Form" data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus="#search-drawer .search-field"
					>
						<span class="search-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></span>
		</button>
	</div>
	</div><!-- data-section="header_search" -->
					</div>
							</div>
		</div>
	</div>
</div>
			</div>
		</div>
			</div>
</div>
</header><!-- #masthead -->

	<div id="inner-wrap" class="wrap hfeed kt-clear">
		<div id="primary" class="content-area">
	<div class="content-container site-container">
		<main id="main" class="site-main" role="main">
						<div class="content-wrap">
				<article id="post-126361" class="entry content-bg single-entry post-126361 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-trailers tag-fantastic-four tag-marvel">
	<div class="entry-content-wrap">
		<header class="entry-header post-title title-align-left title-tablet-align-inherit title-mobile-align-inherit">
	<h1 class="entry-title">Marvel&#8217;s Fantastic Four: Announcement Teaser</h1><div class="entry-meta entry-meta-divider-dash">
	<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><span class="fn n">Movienewz</span></span></span>					<span class="updated-on">
						<span class="meta-label">Updated on</span><time class="entry-date published updated" datetime="2020-12-12T18:30:09-05:00">December 12, 2020</time>					</span>
					</div><!-- .entry-meta -->
</header><!-- .entry-header -->
	<div class="post-thumbnail article-post-thumbnail kadence-thumbnail-position-below kadence-thumbnail-ratio-inherit">
		<div class="post-thumbnail-inner">
			<img width="1920" height="1080" src="https://www.movienewz.com/wp-content/uploads/2020/12/marvel-fantastic-four.jpg" class="post-top-featured wp-post-image" alt="" loading="lazy" srcset="https://www.movienewz.com/wp-content/uploads/2020/12/marvel-fantastic-four.jpg 1920w, https://www.movienewz.com/wp-content/uploads/2020/12/marvel-fantastic-four-768x432.jpg 768w, https://www.movienewz.com/wp-content/uploads/2020/12/marvel-fantastic-four-1536x864.jpg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" />		</div>
	</div><!-- .post-thumbnail -->
	
<div class="entry-content single-content">
	
<p>Jon Watts set to direct <strong>Marvel&#8217;s Fantastic Four</strong>! Make way for Marvel’s&nbsp;First Family, Reed Richards (Mister Fantastic),&nbsp;Sue Storm (Invisible Woman),&nbsp;Johnny Storm (Human Torch)&nbsp;and&nbsp;Ben Grimm (The Thing).</p>



<p>Closing out The Walt Disney Company’s Investor Day presentation, Kevin Feige, president, Marvel Studios, and chief creative officer, Marvel, revealed the studio will bring&nbsp;one of Marvel’s most iconic families&nbsp;to the big screen with the release of Marvel Studios&#8217;&nbsp;<strong>Fantastic Four</strong>!&nbsp;Spider-Man&nbsp;veteran&nbsp;Jon Watts&nbsp;is on board to direct.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Marvels Fantastic Four - Official Announcement Teaser, Breaking News!" width="720" height="405" src="https://www.youtube.com/embed/b8uRCHUjnmg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<!-- AI CONTENT END 1 -->
</div><!-- .entry-content -->
<footer class="entry-footer">
	<div class="entry-tags">
	<span class="tags-links">
		<span class="tags-label screen-reader-text">
			Post Tags:		</span>
		<a href=https://www.movienewz.com/tag/fantastic-four/ title="Fantastic Four" class="tag-link tag-item-fantastic-four" rel="tag"><span class="tag-hash">#</span>Fantastic Four</a><a href=https://www.movienewz.com/tag/marvel/ title="Marvel" class="tag-link tag-item-marvel" rel="tag"><span class="tag-hash">#</span>Marvel</a>	</span>
</div><!-- .entry-tags -->
</footer><!-- .entry-footer -->
	</div>
</article><!-- #post-126361 -->

		<div class="entry-related alignfull entry-related-style-wide">
			<div class="entry-related-inner content-container site-container">
				<div class="entry-related-inner-content alignwide">
					<h2 class="entry-related-title">Similar Posts</h2>
					<div class="entry-related-carousel kadence-slide-init grid-cols grid-sm-col-2 grid-lg-col-3" data-columns-xxl="3" data-columns-xl="3" data-columns-md="3" data-columns-sm="2" data-columns-xs="2" data-columns-ss="1" data-slider-anim-speed="400" data-slider-scroll="1" data-slider-dots="true" data-slider-arrows="true" data-slider-hover-pause="false" data-slider-auto="false" data-slider-speed="7000" data-slider-gutter="40">
						<div class="carousel-item">
<article class="entry content-bg loop-entry post-100258 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-pictures category-movie-trailers tag-drama tag-jennifer-lopez tag-viola-davis">
		<a class="post-thumbnail  kadence-thumbnail-ratio-inherit" href="https://www.movienewz.com/lila-and-eve/" aria-hidden="true">
		<div class="post-thumbnail-inner">
			<img width="720" height="340" src="https://www.movienewz.com/wp-content/uploads/2015/01/lila-and-eve.jpg" class="attachment-medium size-medium wp-post-image" alt="Lila &#038; Eve" loading="lazy" srcset="https://www.movienewz.com/wp-content/uploads/2015/01/lila-and-eve.jpg 720w, https://www.movienewz.com/wp-content/uploads/2015/01/lila-and-eve-520x245.jpg 520w" sizes="(max-width: 720px) 100vw, 720px" />		</div>
	</a><!-- .post-thumbnail -->
		<div class="entry-content-wrap">
		<header class="entry-header">

		<div class="entry-taxonomies">
		<span class="category-links term-links category-style-normal">
			<a href="https://www.movienewz.com/film/" rel="category tag">Film</a> | <a href="https://www.movienewz.com/movie-pictures/" rel="category tag">Movie Photos</a> | <a href="https://www.movienewz.com/movie-trailers/" rel="category tag">Movie Trailers</a>		</span>
	</div><!-- .entry-taxonomies -->
	<h3 class="entry-title"><a href="https://www.movienewz.com/lila-and-eve/" rel="bookmark">Lila &#038; Eve</a></h3></header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Behind-the-scenes video and photos from the drama Lila &#038; Eve, starring Viola Davis and Jennifer Lopez.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://www.movienewz.com/lila-and-eve/" class="post-more-link">
				Read More<span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28">
					<title>Continue</title>
					<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article></div><div class="carousel-item">
<article class="entry content-bg loop-entry post-84194 post type-post status-publish format-standard hentry category-film tag-mumbai-musical">
		<div class="entry-content-wrap">
		<header class="entry-header">

		<div class="entry-taxonomies">
		<span class="category-links term-links category-style-normal">
			<a href="https://www.movienewz.com/film/" rel="category tag">Film</a>		</span>
	</div><!-- .entry-taxonomies -->
	<h3 class="entry-title"><a href="https://www.movienewz.com/mumbai-musical/" rel="bookmark">Mumbai Musical</a></h3></header><!-- .entry-header -->
	<div class="entry-summary">
		<p>[ad name=&#8221;468&#215;60-text-film-ad&#8221;] DreamWorks Animation is developing Mumbai Musical, the studio&#8217;s first-ever Bollywood-style animated musical adventure inspired by the great Indian epic tale of The Ramayana. The story will be told&#8230;</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://www.movienewz.com/mumbai-musical/" class="post-more-link">
				Read More<span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28">
					<title>Continue</title>
					<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article></div><div class="carousel-item">
<article class="entry content-bg loop-entry post-81715 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-trailers tag-action tag-fantasy tag-max-steel">
		<a class="post-thumbnail  kadence-thumbnail-ratio-inherit" href="https://www.movienewz.com/max-steel/" aria-hidden="true">
		<div class="post-thumbnail-inner">
			<img width="720" height="340" src="https://www.movienewz.com/wp-content/uploads/2014/03/max-steel-banner.jpg" class="attachment-medium size-medium wp-post-image" alt="Max Steel Movie Trailer" loading="lazy" srcset="https://www.movienewz.com/wp-content/uploads/2014/03/max-steel-banner.jpg 720w, https://www.movienewz.com/wp-content/uploads/2014/03/max-steel-banner-520x245.jpg 520w" sizes="(max-width: 720px) 100vw, 720px" />		</div>
	</a><!-- .post-thumbnail -->
		<div class="entry-content-wrap">
		<header class="entry-header">

		<div class="entry-taxonomies">
		<span class="category-links term-links category-style-normal">
			<a href="https://www.movienewz.com/film/" rel="category tag">Film</a> | <a href="https://www.movienewz.com/movie-trailers/" rel="category tag">Movie Trailers</a>		</span>
	</div><!-- .entry-taxonomies -->
	<h3 class="entry-title"><a href="https://www.movienewz.com/max-steel/" rel="bookmark">Max Steel Movie Trailer</a></h3></header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Ben Winchell and Maria Bello star in Max Steel, based on the popular toys and TV series.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://www.movienewz.com/max-steel/" class="post-more-link">
				Read More<span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28">
					<title>Continue</title>
					<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article></div><div class="carousel-item">
<article class="entry content-bg loop-entry post-124573 post type-post status-publish format-image has-post-thumbnail hentry category-featured category-film tag-avengers tag-avengers-endgame post_format-post-format-image">
		<a class="post-thumbnail  kadence-thumbnail-ratio-inherit" href="https://www.movienewz.com/avengers-endgame-trailer-3-earths-mightiest-heroes-confront-thanos-again/" aria-hidden="true">
		<div class="post-thumbnail-inner">
			<img width="1333" height="750" src="https://www.movienewz.com/wp-content/uploads/2019/04/avengers_endgame_trailer_3.jpg" class="attachment-medium size-medium wp-post-image" alt="Avengers: Endgame Trailer 3: Earth&#8217;s Mightiest Heroes Confront Thanos Again" loading="lazy" srcset="https://www.movienewz.com/wp-content/uploads/2019/04/avengers_endgame_trailer_3.jpg 1333w, https://www.movienewz.com/wp-content/uploads/2019/04/avengers_endgame_trailer_3-768x432.jpg 768w, https://www.movienewz.com/wp-content/uploads/2019/04/avengers_endgame_trailer_3-520x293.jpg 520w, https://www.movienewz.com/wp-content/uploads/2019/04/avengers_endgame_trailer_3-720x405.jpg 720w, https://www.movienewz.com/wp-content/uploads/2019/04/avengers_endgame_trailer_3-1280x720.jpg 1280w" sizes="(max-width: 1333px) 100vw, 1333px" />		</div>
	</a><!-- .post-thumbnail -->
		<div class="entry-content-wrap">
		<header class="entry-header">

		<div class="entry-taxonomies">
		<span class="category-links term-links category-style-normal">
			<a href="https://www.movienewz.com/featured/" rel="category tag">Featured</a> | <a href="https://www.movienewz.com/film/" rel="category tag">Film</a>		</span>
	</div><!-- .entry-taxonomies -->
	<h3 class="entry-title"><a href="https://www.movienewz.com/avengers-endgame-trailer-3-earths-mightiest-heroes-confront-thanos-again/" rel="bookmark">Avengers: Endgame Trailer 3: Earth&#8217;s Mightiest Heroes Confront Thanos Again</a></h3></header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Watch the new trailer for Avengers: Endgame, starring Robert Downey Jr., Chris Evans, Chris Hemsworth, Mark Ruffalo and Scarlett Johansson.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://www.movienewz.com/avengers-endgame-trailer-3-earths-mightiest-heroes-confront-thanos-again/" class="post-more-link">
				Read More<span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28">
					<title>Continue</title>
					<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article></div><div class="carousel-item">
<article class="entry content-bg loop-entry post-110926 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-film category-movie-trailers tag-natalie-dormer tag-the-forest">
		<a class="post-thumbnail  kadence-thumbnail-ratio-inherit" href="https://www.movienewz.com/the-forest/" aria-hidden="true">
		<div class="post-thumbnail-inner">
			<img width="720" height="340" src="https://www.movienewz.com/wp-content/uploads/2016/01/forest.jpg" class="attachment-medium size-medium wp-post-image" alt="The Forest" loading="lazy" srcset="https://www.movienewz.com/wp-content/uploads/2016/01/forest.jpg 720w, https://www.movienewz.com/wp-content/uploads/2016/01/forest-520x245.jpg 520w" sizes="(max-width: 720px) 100vw, 720px" />		</div>
	</a><!-- .post-thumbnail -->
		<div class="entry-content-wrap">
		<header class="entry-header">

		<div class="entry-taxonomies">
		<span class="category-links term-links category-style-normal">
			<a href="https://www.movienewz.com/featured/" rel="category tag">Featured</a> | <a href="https://www.movienewz.com/film/" rel="category tag">Film</a> | <a href="https://www.movienewz.com/movie-trailers/" rel="category tag">Movie Trailers</a>		</span>
	</div><!-- .entry-taxonomies -->
	<h3 class="entry-title"><a href="https://www.movienewz.com/the-forest/" rel="bookmark">The Forest</a></h3></header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Watch The Forest movie trailers. Natalie Dormer and Taylor Kinney star in the supernatural thriller.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://www.movienewz.com/the-forest/" class="post-more-link">
				Read More<span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28">
					<title>Continue</title>
					<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article></div><div class="carousel-item">
<article class="entry content-bg loop-entry post-100129 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-trailers tag-comedy-drama tag-emma-stone tag-irrational-man tag-jamie-blackley tag-joaquin-phoenix tag-parker-posey">
		<a class="post-thumbnail  kadence-thumbnail-ratio-inherit" href="https://www.movienewz.com/irrational-man/" aria-hidden="true">
		<div class="post-thumbnail-inner">
			<img width="720" height="340" src="https://www.movienewz.com/wp-content/uploads/2015/01/irrational-man-movie-set.jpg" class="attachment-medium size-medium wp-post-image" alt="Irrational Man" loading="lazy" srcset="https://www.movienewz.com/wp-content/uploads/2015/01/irrational-man-movie-set.jpg 720w, https://www.movienewz.com/wp-content/uploads/2015/01/irrational-man-movie-set-520x245.jpg 520w" sizes="(max-width: 720px) 100vw, 720px" />		</div>
	</a><!-- .post-thumbnail -->
		<div class="entry-content-wrap">
		<header class="entry-header">

		<div class="entry-taxonomies">
		<span class="category-links term-links category-style-normal">
			<a href="https://www.movienewz.com/film/" rel="category tag">Film</a> | <a href="https://www.movienewz.com/movie-trailers/" rel="category tag">Movie Trailers</a>		</span>
	</div><!-- .entry-taxonomies -->
	<h3 class="entry-title"><a href="https://www.movienewz.com/irrational-man/" rel="bookmark">Irrational Man</a></h3></header><!-- .entry-header -->
	<div class="entry-summary">
		<p>Joaquin Phoenix, Emma Stone and Parker Posey star in Woody Allen&#8217;s comedy-drama Irrational Man.</p>
	</div><!-- .entry-summary -->
	<footer class="entry-footer">
		<div class="entry-actions">
		<p class="more-link-wrap">
			<a href="https://www.movienewz.com/irrational-man/" class="post-more-link">
				Read More<span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28">
					<title>Continue</title>
					<path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
				</svg></span>			</a>
		</p>
	</div><!-- .entry-actions -->
	</footer><!-- .entry-footer -->
	</div>
</article></div>					</div>
				</div>
			</div>
		</div><!-- .entry-author -->
					</div>
					</main><!-- #main -->
		<aside id="secondary" role="complementary" class="primary-sidebar widget-area sidebar-slug-sidebar-primary">
	<div class="sidebar-inner-wrap">
		<section id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.movienewz.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<div class="kadence-search-icon-wrap"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></div></form></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.movienewz.com/marvels-fantastic-four-announcement-teaser/" aria-current="page">Marvel&#8217;s Fantastic Four: Announcement Teaser</a>
									</li>
											<li>
					<a href="https://www.movienewz.com/loki-trailer-disney-plus-series/">Loki Trailer: First Look at New Disney+ Series</a>
									</li>
											<li>
					<a href="https://www.movienewz.com/warner-bros-2021-movies-get-theater-hbo-max-release/">Warner Bros 2021 Movies Get Theater, HBO Max Release</a>
									</li>
											<li>
					<a href="https://www.movienewz.com/resident-evil-reboot/">Resident Evil Reboot</a>
									</li>
											<li>
					<a href="https://www.movienewz.com/ms-marvel/">Ms. Marvel (Disney Plus)</a>
									</li>
					</ul>

		</section><section id="linkcat-4623" class="widget widget_links"><h2 class="widget-title">Coming Soon</h2>
	<ul class='xoxo blogroll'>
<li><a href="/avatar-2/">Avatar 2</a></li>
<li><a href="http://www.movienewz.com/the-batman-movie/">Batman (2021)</a></li>
<li><a href="/black-panther-2/">Black Panther 2</a></li>
<li><a href="/bond-25-trailer/">Bond 25</a></li>
<li><a href="http://www.movienewz.com/death-on-the-nile-2019/">Death on the Nile</a></li>
<li><a href="/fast-and-furious-9-trailer/">Fast &amp; Furious 9</a></li>
<li><a href="/godzilla-vs-kong/">Godzilla vs Kong</a></li>
<li><a href="http://www.movienewz.com/disneys-jungle-cruise-trailer/">Jungle Cruise</a></li>
<li><a href="http://www.movienewz.com/mission-impossible-7/">Mission: Impossible 7</a></li>
<li><a href="/mulan-2020/">Mulan</a></li>
<li><a href="/pacific-rim-3/">Pacific Rim 3</a></li>
<li><a href="http://www.movienewz.com/top-gun-2/">Top Gun 2</a></li>
<li><a href="/venom-2/">Venom 2</a></li>
<li><a href="/wonder-woman-2/">Wonder Woman 1984</a></li>
<li><a href="/triple-x-4/">xXx 4</a></li>

	</ul>
</section>
	</div>
</aside><!-- #secondary -->
	</div>
</div><!-- #primary -->
	</div><!-- #inner-wrap -->
	<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="site-footer-wrap">
		<div class="site-top-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-standard" data-section="kadence_customizer_footer_top">
	<div class="site-footer-row-container-inner">
				<div class="site-container">
			<div class="site-top-footer-inner-wrap site-footer-row site-footer-row-columns-1 site-footer-row-column-layout-row site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-row ft-ro-lstyle-plain">
									<div class="site-footer-top-section-1 site-footer-section footer-section-inner-items-1">
						<aside class="footer-widget-area widget-area site-footer-focus-item footer-social content-align-right content-tablet-align-default content-mobile-align-center content-valign-top content-tablet-valign-default content-mobile-valign-top" data-section="kadence_customizer_footer_social">
	<div class="footer-widget-area-inner footer-social-inner">
		<div class="footer-social-wrap"><div class="footer-social-inner-wrap social-show-label-false social-style-outline"><a href="https://www.facebook.com/Movienewz" aria-label=&quot;Facebook&quot; target="_blank" rel="noopener noreferrer"  class="social-button footer-social-item social-link-facebook"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-facebook-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28"><title>Facebook</title><path d="M19.5 2c2.484 0 4.5 2.016 4.5 4.5v15c0 2.484-2.016 4.5-4.5 4.5h-2.938v-9.297h3.109l0.469-3.625h-3.578v-2.312c0-1.047 0.281-1.75 1.797-1.75l1.906-0.016v-3.234c-0.328-0.047-1.469-0.141-2.781-0.141-2.766 0-4.672 1.687-4.672 4.781v2.672h-3.125v3.625h3.125v9.297h-8.313c-2.484 0-4.5-2.016-4.5-4.5v-15c0-2.484 2.016-4.5 4.5-4.5h15z"></path>
				</svg></span></a><a href="https://twitter.com/movienewz" aria-label=&quot;Twitter&quot; target="_blank" rel="noopener noreferrer"  class="social-button footer-social-item social-link-twitter"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-twitter-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Twitter</title><path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
				</svg></span></a><a href="https://www.instagram.com/movienewzdotcom" aria-label=&quot;Instagram&quot; target="_blank" rel="noopener noreferrer"  class="social-button footer-social-item social-link-instagram"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-instagram-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Instagram</title><path d="M7 1c-1.657 0-3.158 0.673-4.243 1.757s-1.757 2.586-1.757 4.243v10c0 1.657 0.673 3.158 1.757 4.243s2.586 1.757 4.243 1.757h10c1.657 0 3.158-0.673 4.243-1.757s1.757-2.586 1.757-4.243v-10c0-1.657-0.673-3.158-1.757-4.243s-2.586-1.757-4.243-1.757zM7 3h10c1.105 0 2.103 0.447 2.828 1.172s1.172 1.723 1.172 2.828v10c0 1.105-0.447 2.103-1.172 2.828s-1.723 1.172-2.828 1.172h-10c-1.105 0-2.103-0.447-2.828-1.172s-1.172-1.723-1.172-2.828v-10c0-1.105 0.447-2.103 1.172-2.828s1.723-1.172 2.828-1.172zM16.989 11.223c-0.15-0.972-0.571-1.857-1.194-2.567-0.754-0.861-1.804-1.465-3.009-1.644-0.464-0.074-0.97-0.077-1.477-0.002-1.366 0.202-2.521 0.941-3.282 1.967s-1.133 2.347-0.93 3.712 0.941 2.521 1.967 3.282 2.347 1.133 3.712 0.93 2.521-0.941 3.282-1.967 1.133-2.347 0.93-3.712zM15.011 11.517c0.122 0.82-0.1 1.609-0.558 2.227s-1.15 1.059-1.969 1.18-1.609-0.1-2.227-0.558-1.059-1.15-1.18-1.969 0.1-1.609 0.558-2.227 1.15-1.059 1.969-1.18c0.313-0.046 0.615-0.042 0.87-0.002 0.74 0.11 1.366 0.47 1.818 0.986 0.375 0.428 0.63 0.963 0.72 1.543zM17.5 7.5c0.552 0 1-0.448 1-1s-0.448-1-1-1-1 0.448-1 1 0.448 1 1 1z"></path>
				</svg></span></a><a href="https://www.youtube.com/movienewz" aria-label=&quot;YouTube&quot; target="_blank" rel="noopener noreferrer"  class="social-button footer-social-item social-link-youtube"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-youtube-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28"><title>YouTube</title><path d="M11.109 17.625l7.562-3.906-7.562-3.953v7.859zM14 4.156c5.891 0 9.797 0.281 9.797 0.281 0.547 0.063 1.75 0.063 2.812 1.188 0 0 0.859 0.844 1.109 2.781 0.297 2.266 0.281 4.531 0.281 4.531v2.125s0.016 2.266-0.281 4.531c-0.25 1.922-1.109 2.781-1.109 2.781-1.062 1.109-2.266 1.109-2.812 1.172 0 0-3.906 0.297-9.797 0.297v0c-7.281-0.063-9.516-0.281-9.516-0.281-0.625-0.109-2.031-0.078-3.094-1.188 0 0-0.859-0.859-1.109-2.781-0.297-2.266-0.281-4.531-0.281-4.531v-2.125s-0.016-2.266 0.281-4.531c0.25-1.937 1.109-2.781 1.109-2.781 1.062-1.125 2.266-1.125 2.812-1.188 0 0 3.906-0.281 9.797-0.281v0z"></path>
				</svg></span></a><a href="https://www.pinterest.com/movienewz/" aria-label=&quot;Pinterest&quot; target="_blank" rel="noopener noreferrer"  class="social-button footer-social-item social-link-pinterest"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-pinterest-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28">
					<title>Pinterest</title>
					<path d="M19.5 2c2.484 0 4.5 2.016 4.5 4.5v15c0 2.484-2.016 4.5-4.5 4.5h-11.328c0.516-0.734 1.359-2 1.687-3.281 0 0 0.141-0.531 0.828-3.266 0.422 0.797 1.625 1.484 2.906 1.484 3.813 0 6.406-3.484 6.406-8.141 0-3.516-2.984-6.797-7.516-6.797-5.641 0-8.484 4.047-8.484 7.422 0 2.031 0.781 3.844 2.438 4.531 0.266 0.109 0.516 0 0.594-0.297 0.047-0.203 0.172-0.734 0.234-0.953 0.078-0.297 0.047-0.406-0.172-0.656-0.469-0.578-0.781-1.297-0.781-2.344 0-3 2.25-5.672 5.844-5.672 3.187 0 4.937 1.937 4.937 4.547 0 3.422-1.516 6.312-3.766 6.312-1.234 0-2.172-1.031-1.875-2.297 0.359-1.5 1.047-3.125 1.047-4.203 0-0.969-0.516-1.781-1.594-1.781-1.266 0-2.281 1.313-2.281 3.063 0 0 0 1.125 0.375 1.891-1.297 5.5-1.531 6.469-1.531 6.469-0.344 1.437-0.203 3.109-0.109 3.969h-2.859c-2.484 0-4.5-2.016-4.5-4.5v-15c0-2.484 2.016-4.5 4.5-4.5h15z"></path>
				</svg></span></a></div></div>	</div>
</aside><!-- data-section="footer_social" -->
					</div>
								</div>
		</div>
	</div>
</div>
<div class="site-middle-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_middle">
	<div class="site-footer-row-container-inner">
				<div class="site-container">
			<div class="site-middle-footer-inner-wrap site-footer-row site-footer-row-columns-1 site-footer-row-column-layout-row site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-plain">
									<div class="site-footer-middle-section-1 site-footer-section footer-section-inner-items-1">
						
<div class="footer-widget-area site-info site-footer-focus-item content-align-standard content-tablet-align-default content-mobile-align-center content-valign-standard content-tablet-valign-default content-mobile-valign-top" data-section="kadence_customizer_footer_html">
	<div class="footer-widget-area-inner site-info-inner">
		<div class="footer-html"><div class="footer-html-inner"><p>&copy; 2020 Movienewz.com </p>
</div></div>	</div>
</div><!-- .site-info -->
					</div>
								</div>
		</div>
	</div>
</div>
	</div>
</footer><!-- #colophon -->

</div><!-- #wrapper -->

	<div id="mobile-drawer" class="popup-drawer popup-drawer-layout-sidepanel popup-drawer-animation-fade popup-drawer-side-left" data-drawer-target-string="#mobile-drawer"
			>
		<div class="drawer-overlay" data-drawer-target-string="#mobile-drawer"></div>
		<div class="drawer-inner">
						<div class="drawer-header">
				<button class="menu-toggle-close drawer-toggle" aria-label="Close menu"  data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-left" aria-expanded="false" data-set-focus=".menu-toggle-open"
							>
					<span class="toggle-close-bar"></span>
					<span class="toggle-close-bar"></span>
				</button>
			</div>
			<div class="drawer-content mobile-drawer-content content-align-left content-valign-top">
								<div class="site-header-item site-header-focus-item site-header-item-mobile-navigation mobile-navigation-layout-stretch-false" data-section="kadence_customizer_mobile_navigation">
		<nav id="mobile-site-navigation" class="mobile-navigation drawer-navigation drawer-navigation-style-" role="navigation" aria-label="Primary Mobile Navigation">
				<div class="mobile-menu-container drawer-menu-container">
			<ul id="mobile-menu" class="menu has-collapse-sub-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125446"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87934"><div class="drawer-nav-drop-wrap"><a href="https://www.movienewz.com/movie-news/">Movies</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-87934 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
					<title>Expand</title>
					<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115180"><a href="https://www.movienewz.com/film/">Films</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88068"><a href="/movie-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-87929"><a href="https://www.movienewz.com/movie-trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87931"><a href="https://www.movienewz.com/movie-pictures/">Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88014"><a href="/tag/movie-posters/">Posters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88012"><a href="http://www.movienewz.com/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87948"><a href="https://www.movienewz.com/movies/">Database</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88070"><div class="drawer-nav-drop-wrap"><a href="http://www.movienewz.com/dvd-news/">Blu-rays &#038; DVDs</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-88070 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
					<title>Expand</title>
					<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88066"><a href="/dvd-news/">News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89183"><a href="https://www.movienewz.com/dvd-calendar/">Release Dates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89201"><div class="drawer-nav-drop-wrap"><a href="https://www.movienewz.com/tv/">TV</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-89201 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
					<title>Expand</title>
					<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89203"><a href="https://www.movienewz.com/tv/tv-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89207"><a href="https://www.movienewz.com/tv/tv-trailers/">Trailers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89204"><a href="https://www.movienewz.com/tv/tv-photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89206"><a href="https://www.movienewz.com/tv/tv-shows/">Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89202"><a href="https://www.movienewz.com/tv/tv-movies/">Movies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87938"><a href="https://www.movienewz.com/celebrities/">Celebrity</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89299"><div class="drawer-nav-drop-wrap"><a href="https://www.movienewz.com/music/">Music</a><button class="drawer-sub-toggle" data-toggle-duration="10" data-toggle-target="#mobile-menu .menu-item-89299 &gt; .sub-menu" aria-expanded="false"><span class="screen-reader-text">Expand child menu</span><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-down-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
					<title>Expand</title>
					<path d="M5.293 9.707l6 6c0.391 0.391 1.024 0.391 1.414 0l6-6c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span></button></div>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89300"><a href="https://www.movienewz.com/music/music-news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89301"><a href="https://www.movienewz.com/music/music-videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88010"><a href="/technology/">Tech</a></li>
</ul>		</div>
	</nav><!-- #site-navigation -->
	</div><!-- data-section="mobile_navigation" -->
							</div>
		</div>
	</div>
	<script id='kadence-navigation-js-extra'>
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768}};
</script>
<script src='https://www.movienewz.com/wp-content/themes/kadence/assets/js/navigation.min.js?ver=1.0.0' id='kadence-navigation-js' async></script>
<script src='https://www.movienewz.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script src='https://www.movienewz.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script src='https://www.movienewz.com/wp-content/themes/kadence/assets/js/tiny-slider.min.js?ver=1.0.0' id='kadence-slide-js' async></script>
<script src='https://www.movienewz.com/wp-content/themes/kadence/assets/js/slide-init.min.js?ver=1.0.0' id='kadence-slide-init-js' async></script>
		<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
		</script>
			<div id="search-drawer" class="popup-drawer popup-drawer-layout-fullwidth" data-drawer-target-string="#search-drawer"
			>
		<div class="drawer-overlay" data-drawer-target-string="#search-drawer"></div>
		<div class="drawer-inner">
			<div class="drawer-header">
				<button class="search-toggle-close drawer-toggle" aria-label="Close search"  data-toggle-target="#search-drawer" data-toggle-body-class="showing-popup-drawer-from-full" aria-expanded="false" data-set-focus=".search-toggle-open"
							>
					<span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-close-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
					<title>Toggle Menu Close</title>
					<path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path>
				</svg></span>				</button>
			</div>
			<div class="drawer-content">
				<form role="search" method="get" class="search-form" action="https://www.movienewz.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<div class="kadence-search-icon-wrap"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-search-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Search</title><path d="M18 13c0-3.859-3.141-7-7-7s-7 3.141-7 7 3.141 7 7 7 7-3.141 7-7zM26 26c0 1.094-0.906 2-2 2-0.531 0-1.047-0.219-1.406-0.594l-5.359-5.344c-1.828 1.266-4.016 1.937-6.234 1.937-6.078 0-11-4.922-11-11s4.922-11 11-11 11 4.922 11 11c0 2.219-0.672 4.406-1.937 6.234l5.359 5.359c0.359 0.359 0.578 0.875 0.578 1.406z"></path>
				</svg></span></div></form>			</div>
		</div>
	</div>
	</body>
</html>
