<!DOCTYPE html>
<html class="no-js" lang="en-US"
 xmlns:og="http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://www.movienewz.com/xmlrpc.php">

  <title>American Gods Trailer (STARZ) - Movienewz.com</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Watch the first trailer for the Starz drama American Gods, starring Ricky Whittle and Ian McShane."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.movienewz.com/american-gods-trailer-starz/" />
<link rel="publisher" href="https://plus.google.com/+Movienewz/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="American Gods Trailer (STARZ) - Movienewz.com" />
<meta property="og:description" content="Watch the first trailer for the Starz drama American Gods, starring Ricky Whittle and Ian McShane." />
<meta property="og:url" content="http://www.movienewz.com/american-gods-trailer-starz/" />
<meta property="og:site_name" content="Movienewz.com" />
<meta property="article:publisher" content="https://www.facebook.com/Movienewz" />
<meta property="article:tag" content="American Gods" />
<meta property="article:tag" content="Ian McShane" />
<meta property="article:tag" content="Ricky Whittle" />
<meta property="article:section" content="STARZ" />
<meta property="article:published_time" content="2017-03-19T17:20:14-04:00" />
<meta property="article:modified_time" content="2017-03-19T17:56:52-04:00" />
<meta property="og:updated_time" content="2017-03-19T17:56:52-04:00" />
<meta property="fb:admins" content="100001582695226" />
<meta property="og:image" content="http://www.movienewz.com/wp-content/uploads/2017/03/american_gods_straz.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="510" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Feed" href="http://www.movienewz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; Comments Feed" href="http://www.movienewz.com/comments/feed/" />
<link href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,300italic,300,400italic,700&subset=latin,latin-ext" rel="stylesheet" type="text/css">
<link rel="alternate" type="application/rss+xml" title="Movienewz.com &raquo; American Gods Trailer (STARZ) Comments Feed" href="http://www.movienewz.com/american-gods-trailer-starz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.movienewz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed:700+Roboto+Condensed:400&subset=latin-ext,latin' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://www.movienewz.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.movienewz.com/wp-content/themes/hueman/style.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.movienewz.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.movienewz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46189482-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.movienewz.com","track_download_as":"event","internal_label":"int"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.0.16'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.movienewz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.movienewz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.movienewz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.movienewz.com/?p=115377' />
<link rel="alternate" type="application/json+oembed" href="http://www.movienewz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movienewz.com%2Famerican-gods-trailer-starz%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.movienewz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.movienewz.com%2Famerican-gods-trailer-starz%2F&#038;format=xml" />
<!-- AFS Analytics V7- WordPress Plugin 3.11 -->
<script type="text/javascript">(function(i,s,o,g,r,a,m){i['AfsAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//code.afsanalytics.com/js/analytics.js','aa');
aa("create", "00906122","auto");
aa("set","title","American Gods Trailer (STARZ)");
aa("set", "autotrack", "dataset");
aa("send", "pageview");
</script>
<!-- End AFS Analytics -->
<meta property="fb:app_id" content="214777241904956"/><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.movienewz.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '115377';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = false;
	window._wp_rp_post_title = 'American+Gods+Trailer+%28STARZ%29';
	window._wp_rp_post_tags = ['ricky+whittle', 'ian+mcshane', 'american+gods', 'tv+trailers', 'starz', 'technolog', 'ricki', 'premier', 'travel', 'world', 'gaiman', 'brew', 'starz', 'neil', 'america', 'trailer', 'american', 'shadow', 'god', 'moon'];
	window._wp_rp_promoted_content = true;
</script>
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<style type='text/css' media='screen'>
	h1{ font-family:"Open Sans Condensed", arial, sans-serif;}
	h2{ font-family:"Open Sans Condensed", arial, sans-serif;}
	blockquote{ font-family:"Roboto Condensed", arial, sans-serif;}
	p{ font-family:"Roboto Condensed", arial, sans-serif;}
	li{ font-family:"Roboto Condensed", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/wp-content/themes/hueman/img/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="icon" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.movienewz.com/wp-content/uploads/2015/01/movienewz-logo1-54aa64dav1_site_icon.png" />
<style type="text/css">
/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */
body { font-family: "Roboto Condensed", Arial, sans-serif; }
.container-inner { max-width: 1120px; }

.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title a { color: #3b8dbd; }

.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar caption { background-color: #3b8dbd; }

.s2 .alx-tabs-nav li.active a { border-bottom-color: #3b8dbd; }
.post-comments span:before { border-right-color: #3b8dbd; }
        

#header { background-color: #000000; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #000000; }
}
        
.site-title a img { max-height: 68px; }
</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.movienewz.com/?custom-css=f8e198207c" />
		</head>

<body class="post-template-default single single-post postid-115377 single-format-image wp-custom-logo col-2cl full-width mobile-sidebar-hide unknown">

<div id="wrapper">

  
  <header id="header">
    <div class="container group">
        <div class="container-inner">
            
        <div class="group pad">
                  <p class="site-title"><a class="custom-logo-link" href="http://www.movienewz.com/" rel="home"><img src="http://www.movienewz.com/wp-content/uploads/2017/02/movienewz_logo.jpg" alt="Movienewz.com"></a></p>
                          
          <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 320x100 mobile ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-2938795153909145"
     data-ad-slot="8597033111"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                      <div id="header-widgets">
                          </div><!--/#header-ads-->
          
        </div>
      
              <nav class="nav-container group" id="nav-header">
          <div class="nav-toggle"><i class="fa fa-bars"></i></div>
          <div class="nav-text"><!-- put your mobile menu text here --></div>
          <div class="nav-wrap container">
            <ul id="menu-categories" class="nav container-inner group"><li id="menu-item-89017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-89017"><a href="http://www.movienewz.com/">Home</a></li>
<li id="menu-item-87934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-87934"><a href="http://www.movienewz.com/movie-news/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-115180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115180"><a href="http://www.movienewz.com/film/">Films</a></li>
	<li id="menu-item-88068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88068"><a href="http://www.movienewz.com/movie-news/">News</a></li>
	<li id="menu-item-87929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87929"><a href="http://www.movienewz.com/movie-trailers/">Trailers</a></li>
	<li id="menu-item-87931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87931"><a href="http://www.movienewz.com/movie-pictures/">Photos</a></li>
	<li id="menu-item-88014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88014"><a href="http://www.movienewz.com/tag/movie-posters/">Posters</a></li>
	<li id="menu-item-88012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88012"><a href="http://www.movienewz.com/reviews/">Reviews</a></li>
	<li id="menu-item-87948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87948"><a href="http://www.movienewz.com/movies/">Database</a></li>
</ul>
</li>
<li id="menu-item-88070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88070"><a href="http://www.movienewz.com/dvd-news/">Blu-rays &#038; DVDs</a>
<ul class="sub-menu">
	<li id="menu-item-88066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88066"><a href="http://www.movienewz.com/dvd-news/">News</a></li>
	<li id="menu-item-89183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89183"><a href="http://www.movienewz.com/dvd-calendar/">Release Dates</a></li>
</ul>
</li>
<li id="menu-item-89201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-89201"><a href="http://www.movienewz.com/tv/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-89203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89203"><a href="http://www.movienewz.com/tv/tv-news/">News</a></li>
	<li id="menu-item-89207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89207"><a href="http://www.movienewz.com/tv/tv-trailers/">Trailers</a></li>
	<li id="menu-item-89204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89204"><a href="http://www.movienewz.com/tv/tv-photos/">Photos</a></li>
	<li id="menu-item-89206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89206"><a href="http://www.movienewz.com/tv/tv-shows/">Shows</a></li>
	<li id="menu-item-89202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89202"><a href="http://www.movienewz.com/tv/tv-movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-87938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87938"><a href="http://www.movienewz.com/celebrities/">Celebrity</a></li>
<li id="menu-item-89299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89299"><a href="http://www.movienewz.com/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-89300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89300"><a href="http://www.movienewz.com/music/music-news/">News</a></li>
	<li id="menu-item-89301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89301"><a href="http://www.movienewz.com/music/music-videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-88010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88010"><a href="http://www.movienewz.com/technology/">Tech</a></li>
<li id="menu-item-105645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105645"><a href="http://www.movienewz.com/?s=search"><i class="fa fa-search"></i></a></li>
</ul>          </div>
        </nav><!--/#nav-header-->
      
    </div><!--/.container-inner-->
      </div><!--/.container-->
</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
<section class="content">

	<div class="page-title pad group">
  			<ul class="meta-single group">
			<li class="category"><a href="http://www.movienewz.com/starz/" rel="category tag">STARZ</a> <span>/</span> <a href="http://www.movienewz.com/tv/tv-trailers/" rel="category tag">TV Trailers</a></li>
					</ul>

	
</div><!--/.page-title-->
	<div class="pad group">

					<article class="post-115377 post type-post status-publish format-image has-post-thumbnail hentry category-starz category-tv-trailers tag-american-gods tag-ian-mcshane tag-ricky-whittle post_format-post-format-image">
				<div class="post-inner group">

          <h1 class="post-title entry-title">American Gods Trailer (STARZ)</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
   </span> &middot;
                            Published <time class="published" datetime="March 19, 2017">March 19, 2017</time>
              &nbsp;</time>
               </p>
					



	<div class="post-format">
		<div class="image-container">
			<img width="720" height="340" src="http://www.movienewz.com/wp-content/uploads/2017/03/american_gods_straz-720x340.jpg" class="attachment-thumb-large size-thumb-large wp-post-image" alt="" srcset="http://www.movienewz.com/wp-content/uploads/2017/03/american_gods_straz-720x340.jpg 720w, http://www.movienewz.com/wp-content/uploads/2017/03/american_gods_straz-768x363.jpg 768w, http://www.movienewz.com/wp-content/uploads/2017/03/american_gods_straz-520x245.jpg 520w, http://www.movienewz.com/wp-content/uploads/2017/03/american_gods_straz.jpg 1080w" sizes="(max-width: 720px) 100vw, 720px" />		</div>
	</div>






					<div class="clear"></div>

					<div class="entry themeform">
						<div class="entry-inner">
							<p><script type="text/javascript">
    google_ad_client = "ca-pub-2938795153909145";
    google_ad_slot = "2587478718";
    google_ad_width = 468;
    google_ad_height = 15;
</script>
<!-- 468x15-ad -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script><br />
Watch the first trailer for the Starz series <strong>American Gods</strong>, starring Ricky Whittle and Ian McShane. &#8216;American Gods&#8217; premieres April 30.</p>
<p>Based on the novel &#8216;American Gods&#8217; by Neil Gaiman, when Shadow Moon is released from prison, he meets the mysterious Mr. Wednesday and a storm begins to brew. Little does Shadow know, this storm will change the course of his entire life.<span id="more-115377"></span></p>
<div class="video-container"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='http://www.youtube.com/embed/3awG5wEE7LU?version=3&rel=1&fs=1&autohide=2&showsearch=0&showinfo=1&iv_load_policy=1&wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><br style="clear: both;" /><br />
Left adrift by the recent, tragic death of his wife, and suddenly hired as Mr. Wednesday’s bodyguard, Shadow finds himself in the center of a world that he struggles to understand. It’s a world where magic is real, where the Old Gods fear both irrelevance and the growing power of the New Gods, like Technology and Media.</p>
<p>Mr. Wednesday seeks to build a coalition of Old Gods to defend their existence in this new America, and reclaim some of the influence that they’ve lost. As Shadow travels across the country with Mr. Wednesday, he struggles to accept this new reality, and his place in it.</p>

<div class="wp_rp_wrap  wp_rp_plain" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Headlines</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-23439" data-post-type="none" ><a href="http://www.movienewz.com/case-39/" class="wp_rp_title">Case 39</a></li><li data-position="1" data-poid="in-81896" data-post-type="none" ><a href="http://www.movienewz.com/cuban-fury/" class="wp_rp_title">Cuban Fury</a></li><li data-position="2" data-poid="in-19978" data-post-type="none" ><a href="http://www.movienewz.com/jack-the-giant-slayer/" class="wp_rp_title">Jack the Giant Slayer</a></li><li data-position="3" data-poid="in-27412" data-post-type="none" ><a href="http://www.movienewz.com/snow-white-and-the-huntsman/" class="wp_rp_title">Snow White and the Huntsman</a></li><li data-position="4" data-poid="in-81840" data-post-type="none" ><a href="http://www.movienewz.com/john-wick/" class="wp_rp_title">John Wick Trailer: Keanu Reeves is Back in Action</a></li><li data-position="5" data-poid="in-12982" data-post-type="none" ><a href="http://www.movienewz.com/pirates-of-the-caribbean-on-stranger-tides/" class="wp_rp_title">Pirates of the Caribbean: On Stranger Tides</a></li></ul></div></div>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.movienewz.com/american-gods-trailer-starz/></fb:comments-count> comment count</p><div class="fb-comments" data-href="http://www.movienewz.com/american-gods-trailer-starz/" data-numposts="10" data-width="" data-colorscheme="light"></div>							<nav class="pagination group">
                              </nav><!--/.pagination-->
						</div>

            
						<div class="clear"></div>
					</div><!--/.entry-->

				</div><!--/.post-inner-->
			</article><!--/.post-->
		
		<div class="clear"></div>

		<p class="post-tags"><span>Tags:</span> <a href="http://www.movienewz.com/tag/american-gods/" rel="tag">American Gods</a><a href="http://www.movienewz.com/tag/ian-mcshane/" rel="tag">Ian McShane</a><a href="http://www.movienewz.com/tag/ricky-whittle/" rel="tag">Ricky Whittle</a></p>
		
		
		

<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-27412 post type-post status-publish format-standard has-post-thumbnail hentry category-dvd-news category-film tag-bob-hoskins tag-charlize-theron tag-chris-hemsworth tag-eddie-izzard tag-eddie-marsan tag-fantasy tag-ian-mcshane tag-kristen-stewart tag-ray-winstone tag-sam-claflin tag-snow-white tag-snow-white-and-the-huntsman tag-steven-graham tag-toby-jones">

			<div class="post-thumbnail">
				<a href="http://www.movienewz.com/snow-white-and-the-huntsman/" title="Snow White and the Huntsman">
					<img width="520" height="245" src="http://www.movienewz.com/wp-content/uploads/2012/11/snow-white-and-the-huntsman-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.movienewz.com/wp-content/uploads/2012/11/snow-white-and-the-huntsman-520x245.jpg 520w, http://www.movienewz.com/wp-content/uploads/2012/11/snow-white-and-the-huntsman-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.movienewz.com/snow-white-and-the-huntsman/" rel="bookmark" title="Snow White and the Huntsman">Snow White and the Huntsman</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					
  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
    </span> &middot; Published <span class="published">November 22, 2012</span>
     &middot; Last modified <span class="updated">January 5, 2015</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-19978 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-trailers tag-bill-nighy tag-bryan-singer tag-eleanor-tomlinson tag-ewan-mcgregor tag-fantasy tag-ian-mcshane tag-jack-the-giant-slayer tag-nicholas-hoult tag-stanley-tucci">

			<div class="post-thumbnail">
				<a href="http://www.movienewz.com/jack-the-giant-slayer/" title="Jack the Giant Slayer">
					<img width="520" height="245" src="http://www.movienewz.com/wp-content/uploads/2012/12/jack-the-giant-slayer-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.movienewz.com/wp-content/uploads/2012/12/jack-the-giant-slayer-520x245.jpg 520w, http://www.movienewz.com/wp-content/uploads/2012/12/jack-the-giant-slayer-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.movienewz.com/jack-the-giant-slayer/" rel="bookmark" title="Jack the Giant Slayer">Jack the Giant Slayer</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					
  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
    </span> &middot; Published <span class="published">December 11, 2012</span>
     &middot; Last modified <span class="updated">January 5, 2015</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-63044 post type-post status-publish format-standard has-post-thumbnail hentry category-film category-movie-pictures category-movie-trailers tag-action tag-comic-book tag-dwayne-johnson tag-fantasy tag-hercules tag-ian-mcshane tag-john-hurt tag-joseph-fiennes tag-rufus-sewell">

			<div class="post-thumbnail">
				<a href="http://www.movienewz.com/hercules/" title="Hercules">
					<img width="520" height="245" src="http://www.movienewz.com/wp-content/uploads/2013/06/hercules-2014-the-rock-movie-trailer-news-photos-plot-cast-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.movienewz.com/wp-content/uploads/2013/06/hercules-2014-the-rock-movie-trailer-news-photos-plot-cast-520x245.jpg 520w, http://www.movienewz.com/wp-content/uploads/2013/06/hercules-2014-the-rock-movie-trailer-news-photos-plot-cast-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://www.movienewz.com/hercules/" rel="bookmark" title="Hercules">Hercules</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					
  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://www.movienewz.com/author/siteadmin/" title="Posts by Admin" rel="author">Admin</a></span>
    </span> &middot; Published <span class="published">April 13, 2014</span>
     &middot; Last modified <span class="updated">January 5, 2015</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->


		
	</div><!--/.pad-->

</section><!--/.content-->


	<div class="sidebar s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
          <p>Follow:</p>
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/movienewz" target="_blank" style="color:"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/Movienewz" target="_blank" style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+Movienewz/posts" target="_blank" style="color:"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Tumblr" href="http://movienewz.tumblr.com/" target="_blank" style="color:"><i class="fa fa-tumblr"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="RSS Feed" href="http://www.movienewz.com/feed/"  style="color:"><i class="fa fa-rss"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="YouTube" href="https://www.youtube.com/channel/UCvYIpz9AK8RoihtCgAedl9g"  style="color:"><i class="fa fa-youtube"></i></a></li></ul>  			</div>
			
			
			
			<div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Movienewz.com</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Stay up to date! Enter your email address to receive new posts in your inbox.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.movienewz.com/american-gods-trailer-starz/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="search-5" class="widget widget_search"><form method="get" class="searchform themeform" action="http://www.movienewz.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.movienewz.com/life-red-band-trailer/">LIFE &#8211; Red Band Trailer</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/the-zookeepers-wife-trailer/">The Zookeeper&#8217;s Wife Trailer</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/cars-3-trailer-next-generation-extended-look/">Cars 3 Trailer: Next Generation Extended Look</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/pirates-of-the-caribbean-dead-men-tell-no-tales-official-trailer/">Pirates of the Caribbean: Dead Men Tell No Tales &#8211; Official Trailer</a>
						</li>
					<li>
				<a href="http://www.movienewz.com/american-gods-trailer-starz/">American Gods Trailer (STARZ)</a>
						</li>
				</ul>
		</div>		<div id="alxtabs-5" class="widget widget_hu_tabs">
<h3 class="widget-title">Opening This Week</h3>
	<div class="alx-tabs-container">


		
						
			<ul id="tab-recent-5" class="alx-tab group thumbs-enabled">
											</ul><!--/.alx-tab-->

		

		

		
			</div>

</div>
<div id="linkcat-4623" class="widget widget_links"><h3 class="widget-title">Coming Soon</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.movienewz.com/a-wrinkle-in-time-movie/">A Wrinkle in Time</a></li>
<li><a href="http://www.movienewz.com/alien-covenant/">Alien: Covenant</a></li>
<li><a href="http://www.movienewz.com/alita-battle-angel/">Alita: Battle Angel</a></li>
<li><a href="http://www.movienewz.com/annabelle-2/">Annabelle 2</a></li>
<li><a href="http://www.movienewz.com/ant-man-and-the-wasp/">Ant-Man and the Wasp</a></li>
<li><a href="http://www.movienewz.com/avatar-2/">Avatar 2</a></li>
<li><a href="http://www.movienewz.com/avengers-infinity-war-part-1/">Avengers: Infinity War</a></li>
<li><a href="http://www.movienewz.com/bad-boys-for-life/">Bad Boys 3</a></li>
<li><a href="http://www.movienewz.com/baywatch-movie/">Baywatch</a></li>
<li><a href="http://www.movienewz.com/captain-marvel/">Captain Marvel</a></li>
<li><a href="http://www.movienewz.com/chips/">CHiPs</a></li>
<li><a href="http://www.movienewz.com/deadpool-2/">Deadpool 2</a></li>
<li><a href="http://www.movienewz.com/dunkirk/">Dunkirk</a></li>
<li><a href="http://www.movienewz.com/the-emoji-movie/">Emoji Movie, The</a></li>
<li><a href="http://www.movienewz.com/the-fate-of-the-furious/">Fate of the Furious, The</a></li>
<li><a href="http://www.movienewz.com/fifty-shades-darker/">Fifty Shades Darker</a></li>
<li><a href="http://www.movienewz.com/flatliners/">Flatliners</a></li>
<li><a href="http://www.movienewz.com/ghost-in-the-shell/">Ghost in the Shell</a></li>
<li><a href="http://www.movienewz.com/green-lantern-corps/">Green Lantern Corps</a></li>
<li><a href="http://www.movienewz.com/guardians-of-the-galaxy-2/">Guardians of the Galaxy Vol. 2</a></li>
<li><a href="http://www.movienewz.com/how-to-train-your-dragon-part-3/">How to Train Your Dragon 3</a></li>
<li><a href="http://www.movienewz.com/it/">IT</a></li>
<li><a href="http://www.movienewz.com/john-wick-2/">John Wick: Chapter 2</a></li>
<li><a href="http://www.movienewz.com/jumanji/">Jumanji</a></li>
<li><a href="http://www.movienewz.com/justice-league/">Justice League</a></li>
<li><a href="http://www.movienewz.com/kingsman-2/">Kingsman: The Golden Circle</a></li>
<li><a href="http://www.movienewz.com/kong-skull-island/">Kong: Skull Island</a></li>
<li><a href="http://www.movienewz.com/the-lego-batman-movie/">LEGO Batman Movie</a></li>
<li><a href="http://www.movienewz.com/the-lego-movie-part-2/">LEGO Movie 2, The</a></li>
<li><a href="http://www.movienewz.com/life-movie/">Life</a></li>
<li><a href="http://www.movienewz.com/marvels-spider-man/">Marvel&#039;s Spider-Man</a></li>
<li><a href="http://www.movienewz.com/mary-poppins-returns/">Mary Poppins Returns</a></li>
<li><a href="http://www.movienewz.com/maze-runner-the-death-cure/">Maze Runner: The Death Cure</a></li>
<li><a href="http://www.movienewz.com/meg/">Meg</a></li>
<li><a href="http://www.movienewz.com/mission-impossible-6/">Mission: Impossible 6</a></li>
<li><a href="http://www.movienewz.com/the-mummy/">Mummy, The</a></li>
<li><a href="http://www.movienewz.com/murder-on-the-orient-express/">Murder on the Orient Express</a></li>
<li><a href="http://www.movienewz.com/oceans-eight/">Ocean&#039;s 8</a></li>
<li><a href="http://www.movienewz.com/power-rangers-movie-2017/">Power Rangers</a></li>
<li><a href="http://www.movienewz.com/predator-4/">Predator 4</a></li>
<li><a href="http://www.movienewz.com/ready-player-one/">Ready Player One</a></li>
<li><a href="http://www.movienewz.com/resident-evil-6/">Resident Evil: The Final Chapter</a></li>
<li><a href="http://www.movienewz.com/saw-legacy/">Saw: Legacy</a></li>
<li><a href="http://www.movienewz.com/star-wars-episode-8/">Star Wars: Episode 8</a></li>
<li><a href="http://www.movienewz.com/thor-ragnarok/">Thor: Ragnarok</a></li>
<li><a href="http://www.movienewz.com/top-gun-2/">Top Gun 2</a></li>
<li><a href="http://www.movienewz.com/transformers-5/">Transformers 5</a></li>
<li><a href="http://www.movienewz.com/underworld-5/">Underworld: Blood Wars</a></li>
<li><a href="http://www.movienewz.com/valerian-and-the-city-of-a-thousand-planets/">Valerian and the City of a Thousand Planets</a></li>
<li><a href="http://www.movienewz.com/logan/">Wolverine: Logan</a></li>
<li><a href="http://www.movienewz.com/wonder-woman/">Wonder Woman</a></li>

	</ul>
</div>

		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

    
    
          <nav class="nav-container group" id="nav-footer">
        <div class="nav-toggle"><i class="fa fa-bars"></i></div>
        <div class="nav-text"><!-- put your mobile menu text here --></div>
        <div class="nav-wrap"></div>
      </nav><!--/#nav-footer-->
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>Movienewz.com &copy; 2017. All Rights Reserved.</p>
                          </div><!--/#copyright-->

            
          </div>

          <div class="grid one-half last">
            <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/movienewz" target="_blank" style="color:"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/Movienewz" target="_blank" style="color:"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+Movienewz/posts" target="_blank" style="color:"><i class="fa fa-google-plus"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Tumblr" href="http://movienewz.tumblr.com/" target="_blank" style="color:"><i class="fa fa-tumblr"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="RSS Feed" href="http://www.movienewz.com/feed/"  style="color:"><i class="fa fa-rss"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="YouTube" href="https://www.youtube.com/channel/UCvYIpz9AK8RoihtCgAedl9g"  style="color:"><i class="fa fa-youtube"></i></a></li></ul>          </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

		<!-- Advertising Manager v3.5.3 (1.042 seconds.) -->
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.movienewz.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!--[if lt IE 9]>
<script src="http://www.movienewz.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=214777241904956&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'6548450',post:'115377',tz:'-4',srv:'www.movienewz.com'} ]);
	_stq.push([ 'clickTrackerInit', '6548450', '115377' ]);
</script>
</body>
</html>
